What's new

NSLU2 Flashing error HELP!!!

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

amt_2001uk

New Around Here
Hello, i was flashing the new firmware to my Linksys NSLU2 using the eraseall utility when the conection failed. now the device will only light the ethernet light, the rest is compleatly non responcive. i have tried to reflash but i cant get any program to pick up the device on the network. i have also tried to use tftp software to reinstall the original firmware to no avail. i also pinged the device and got 0% packet loss and a 0ms min/max/Avg round trip time.
is there anything i can do?
 
Similar threads
Thread starter Title Forum Replies Date
I LG Nas N2R1 Error Code 0x80070035 General NAS Discussion 4

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top