[Official Release] AiMesh Firmware v3.0.0.4.384.10007 for All Supported Products

Status
Not open for further replies.

DracZ

Occasional Visitor
Hmm. I set up my main router / nodes as follows:

Main: RT-AC68U
Node x 2: RT-AC68U
(both on ethernet backhaul)

1. Individually flashed / complete factory reset
2. Set up primary router
3. Paired each node wirelessly
4. Placed the nodes in their respective spots in the house then manually assigned IP addresses for each, then manually selected ethernet as backhaul.

Other than the known speed cap issue (300mbps), I'm having no dropout / disconnection issues, and my hand off for wireless devices has improved tremendously compared to my previous router / AP setup in the same physical locations
 

JonathanL

New Around Here
Hmm. I set up my main router / nodes as follows:

Main: RT-AC68U
Node x 2: RT-AC68U
(both on ethernet backhaul)

1. Individually flashed / complete factory reset
2. Set up primary router
3. Paired each node wirelessly
4. Placed the nodes in their respective spots in the house then manually assigned IP addresses for each, then manually selected ethernet as backhaul.

Other than the known speed cap issue (300mbps), I'm having no dropout / disconnection issues, and my hand off for wireless devices has improved tremendously compared to my previous router / AP setup in the same physical locations
Are your AiMesh nodes connected to your router via Ethernet (hardwired) or Wifi?
 

DracZ

Occasional Visitor
Are your AiMesh nodes connected to your router via Ethernet (hardwired) or Wifi?

I already stated it twice in the post :) Ethernet

To clarify, the nodes were only paired via wireless, after which they were relocated to their respective spots in the home, and connected via ethernet. I also selected "ethernet" via the connection priority option under node management because sometimes it would default to wireless even tho there was a ethernet connection already present.
 

Richard Li

Regular Contributor
Hmm. I set up my main router / nodes as follows:

Main: RT-AC68U
Node x 2: RT-AC68U
(both on ethernet backhaul)

1. Individually flashed / complete factory reset
2. Set up primary router
3. Paired each node wirelessly
4. Placed the nodes in their respective spots in the house then manually assigned IP addresses for each, then manually selected ethernet as backhaul.

Other than the known speed cap issue (300mbps), I'm having no dropout / disconnection issues, and my hand off for wireless devices has improved tremendously compared to my previous router / AP setup in the same physical locations

Do you remember what is the WiFi SSID when you reset the router as AiMesh node? ASUS and ASUS_5G?
 

Richard Li

Regular Contributor
I finally got it works by swapping the RT-AC68U and RT-AC88U, so that the RT-AC68U is the AiMesh AP and the RT-AC88U as AiMesh Node.
 

pmosher441

Occasional Visitor
Looks like I'm going to throw in the towel for AiMesh for now. Too unreliable.

Just curious is anybody out there running a stable Aimesh network using wifi backhaul?

I guess I'm just lucky, but my new AiMesh setup with wireless backhaul is working just fine. It consists of an RT-AC68U as a node that was previously my main router (for several years, running Merlin), and a brand new RT-AC86U. To get it going, I first powered up the RT-AC86U, which immediately updated its firmware to the latest official version (the one with AiMesh), then I flashed the same FW to the older 68U and reset it to factory defaults. Back to the 86U, I ran the "search for node" function, and it shortly found the 68U, and set it up as a node wirelessly. I relocated the node to a formerly dead area in my house (which is a medium sized 2-storey-with-basement, with a somewhat wide footprint).

I decided to try mostly default settings for both routers -- I even let it use SmartConnect for the wireless. Previously, with the older router on Merlin FW, I was an inveterate tinkerer with all kinds of settings in an effort to get wireless working throughout the house. So far, with pretty close to stock settings, everything is working just great. The node has not once dropped its connection to the main router, and every device (some stationary, some mobile, mix of PC, IOS and printing and streaming devices) that has connected through the node has had no trouble at all.

So, I think it's a little premature to state that this AiMesh system cannot work reliably with wireless backhaul. I will continue to monitor things closely, and will come back here to report if I start to see drop out or other connection problems, but so far, so good. Note that I'm more interested in stability than in absolute speed of the wireless connections, and have not done much measuring of them. What I have seen is stable 2.4G and 5G connections for all kinds of devices throughout the house, no matter which router they're connected to.
 

Richard Li

Regular Contributor
I guess I'm just lucky, but my new AiMesh setup with wireless backhaul is working just fine. It consists of an RT-AC68U as a node that was previously my main router (for several years, running Merlin), and a brand new RT-AC86U. To get it going, I first powered up the RT-AC86U, which immediately updated its firmware to the latest official version (the one with AiMesh), then I flashed the same FW to the older 68U and reset it to factory defaults. Back to the 86U, I ran the "search for node" function, and it shortly found the 68U, and set it up as a node wirelessly. I relocated the node to a formerly dead area in my house (which is a medium sized 2-storey-with-basement, with a somewhat wide footprint).

I decided to try mostly default settings for both routers -- I even let it use SmartConnect for the wireless. Previously, with the older router on Merlin FW, I was an inveterate tinkerer with all kinds of settings in an effort to get wireless working throughout the house. So far, with pretty close to stock settings, everything is working just great. The node has not once dropped its connection to the main router, and every device (some stationary, some mobile, mix of PC, IOS and printing and streaming devices) that has connected through the node has had no trouble at all.

So, I think it's a little premature to state that this AiMesh system cannot work reliably with wireless backhaul. I will continue to monitor things closely, and will come back here to report if I start to see drop out or other connection problems, but so far, so good. Note that I'm more interested in stability than in absolute speed of the wireless connections, and have not done much measuring of them. What I have seen is stable 2.4G and 5G connections for all kinds of devices throughout the house, no matter which router they're connected to.

When I used RT-AC68U as AiMesh AP, I cannot found SmartConnect settings, it is not supported for RT-AC68U? But if I used RT-AC88U as AiMesh AP, I can see this options, strange?
 

Richard Li

Regular Contributor
Seems the firmware upgrade detection has something wrong:

img004.png
 

jir591

New Around Here
I guess I'm just lucky, but my new AiMesh setup with wireless backhaul is working just fine. It consists of an RT-AC68U as a node that was previously my main router (for several years, running Merlin), and a brand new RT-AC86U. To get it going, I first powered up the RT-AC86U, which immediately updated its firmware to the latest official version (the one with AiMesh), then I flashed the same FW to the older 68U and reset it to factory defaults. Back to the 86U, I ran the "search for node" function, and it shortly found the 68U, and set it up as a node wirelessly. I relocated the node to a formerly dead area in my house (which is a medium sized 2-storey-with-basement, with a somewhat wide footprint).

I decided to try mostly default settings for both routers -- I even let it use SmartConnect for the wireless. Previously, with the older router on Merlin FW, I was an inveterate tinkerer with all kinds of settings in an effort to get wireless working throughout the house. So far, with pretty close to stock settings, everything is working just great. The node has not once dropped its connection to the main router, and every device (some stationary, some mobile, mix of PC, IOS and printing and streaming devices) that has connected through the node has had no trouble at all.

So, I think it's a little premature to state that this AiMesh system cannot work reliably with wireless backhaul. I will continue to monitor things closely, and will come back here to report if I start to see drop out or other connection problems, but so far, so good. Note that I'm more interested in stability than in absolute speed of the wireless connections, and have not done much measuring of them. What I have seen is stable 2.4G and 5G connections for all kinds of devices throughout the house, no matter which router they're connected to.


Good to know it's working for someone. I did the standard setup also and found the node right away. I'm using two AC3100 and it drops the AiMesh after about 2-3 hours. I'm wondering if certain models or combination of models work better than others? At least with the current firmware. Wish I could get it to work in a stable environment . For now I went to Repeater mode for the second router. Hope Asus comes out with a fix for AiMesh soon.
 

pmosher441

Occasional Visitor
When I used RT-AC68U as AiMesh AP, I cannot found SmartConnect settings, it is not supported for RT-AC68U? But if I used RT-AC88U as AiMesh AP, I can see this options, strange?
To be clear, I am using the RT-AC68U as an AiMesh node, not in AP mode. I guess this is a kind of AP, but centrally managed from the main router, and with wireless backhaul. When I set it up, I did nothing to tell the 68U which mode to operate in -- I just let the other router search for it as a node and set it up from there.

To manage the "mesh" itself, I log in to the main router, the RT-AC86U (192.168.50.1). If I try to log in to the node by its IP address (192.168.50.83), I am redirected to the same page on the main router, as though I had used its address. The Smart Connect settings are present in the Wireless section, as expected. I can't answer whether Smart Connect would be available in the RT-AC68U in AP or any other mode. When it's an AiMesh node, its configuration is not directly accessible.
 

burnski

New Around Here
My node has not dropped offline in quite a while (over 30 hours) so I don't remember if the GUI showed 0 or not. The only thing I noted was that clients could still connect to the node and they were getting to the internet. That makes me think that the issue could be just a problem with the GUI and not the underlying functioning of the routers. Only ASUS knows for sure.

One thing I've been doing for the past day or so is that I'll log in to the router to check the status of everything and then I log out. I wondered if 'parking' a browser page on the GUI might be contributing to the 'offline' problem.

i also log in, check it, log out. I can also see using WiFi analyzer that my second router is no longer broadcasting. I disabled my WeMo (was using it to toggle the router power every 4 hours), and I will take a few screenshots through the day of it going offline.
 

bleukrabbe

Occasional Visitor
Hi, I need some help/advice as I am not able to add AiMesh Node. The things that was mentioned in the window which pops up - i already checked and did.

Here is the sequence of events that I did:

I already have a RT-AC86U running as my main router (as 192.168.1.1). This has been upgraded to the release Aimesh FW - V3.0.0.4.384_10007. It is currently hard wired connected to another Asus RT-AC66U which is setup as AP. This is my current working setup for home wifi

I recently bought a RT-AC68U, and loaded in the same AiMesh FW. Then I factory reset it, and bring it close (almost next to) to the main router AC86U.

I logged into AC86U WebUI and proceed to search for AiMesh node, which it was able to see this AC68U. I then click on it, and can see the percentage increasing, up to around 80%, then it speeds up and the below message popsup.

I factory reset a few times, and same issue. What else could be the issue? Thanks in advance for any advice...

upload_2018-1-15_23-29-20.png
 

docbill

Occasional Visitor
You control the AiMesh setup through the router, not the node. Once you setup a router as a node you shouldn't try to access the GUI on the node. Everything is done through the primary router's GUI. Btw, my setup is using (2) RT-AC68U's.
Did I mention anything about trying to access the router through the node?

Let me start again. Maybe this time be clearer.

Initial conditions: Two identical routers. Router A & Router B. I set Router A to be the AI Mesh Router, and fully configured. I attempted to set Router B as an AI Mesh Node, but Router A was not finding it.

I realised I needed to flash both routers to get things working. But my wife was using the network though the media server. That gives me about a 30 second window before the buffered data runs and my changes would crash her video.

Solution: Save the configuration from Router A. Flash Router B, since it currently was not in use. Load the configuration from router A and make the swap.

Problem: Thirty seconds after swapping Router B in place of Router A my wive's video crashed. Plex was no longer working at all with the Roku...

Analysis: Plex was failing because port 32400 was not being forwarded from the Media Server to the WAN. Added the port forwarding rule into router B resolved the issue.

Conclusion: The port forwarding rule, which should have been part of the save configuration from router A was not loaded onto router B as part of the restore load.
 
Last edited:

hotsauce2007

Regular Contributor
Looks like I'm going to throw in the towel for AiMesh for now. Too unreliable.

Just curious is anybody out there running a stable Aimesh network using wifi backhaul?

did a full reset on both and did all the wizard again in manual setup
wireless router and one ap now
=]
working with no problem at all
 

hotsauce2007

Regular Contributor
Did you leave everything on 384.10007 and just reset & reconfig as router and 2 APs? Or did you reflash the APs to non-AiMesh firmware? I find I have to fight the 384.10007 firmware to just get into the normal webui. A real PITA!

I was able to configure with no reset, but just to confirm I did a full reset in both and did a restoration FW to 10007
 

DracZ

Occasional Visitor
Do you remember what is the WiFi SSID when you reset the router as AiMesh node? ASUS and ASUS_5G?

Yep should be default as you stated. You do all the admin from the main router however, basically once the node is factory reset, I didn't touch it until I added it as a node via the main router.
 

Devante

Occasional Visitor
One issue I have is the client list.

It'll show my connected clients, then a few seconds later some of them disappear.

Then several seconds later they come back, and so on and so forth.

I know they're still connected because I tested a few in those seconds.
 
Status
Not open for further replies.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top