Optimal settings

Ninko

Regular Contributor
Hi,
Just wondering if I should change any of these settings to get the most out of my network?

Any opinions?

Thanks

20210408_083653.jpg
20210408_083815.jpg
 

Tucu

Regular Contributor
What router is that? It looks like an AX device, but the Modulation Scheme is set to MCS 9 and not MCS 11
 

Tucu

Regular Contributor
Then Modulation Scheme should probably be set to the MCS 11 on both bands.
You might want to consider if you want Roaming Assistant enabled; if you only have one router/AP it might be better to let the clients stay connected even below -70dBm RSSI.
 

Ninko

Regular Contributor
Then Modulation Scheme should probably be set to the MCS 11 on both bands.
You might want to consider if you want Roaming Assistant enabled; if you only have one router/AP it might be better to let the clients stay connected even below -70dBm RSSI.
I have the RT-AX88U as the main router and a RT-AX58U as a node
 

BreakingDad

Very Senior Member
I would turn off Enable TX Bursting , unless you happen to have anything that is a G device.
I would turn off Enable WMM APSD unless you are concerned about the 1 cent a year it saves and few minutes of battery it saves.
I am sceptical about using roaming assistant as well, anything that disconnects devices is sketchy imo.
 
Last edited:

BreakingDad

Very Senior Member
Why do you disable WMM APSD? does it speed up devices connecting or internet drops?

When to WMM APSD Enable or Disable​


Enable WMM APSD: when you use your Wifi for any real time applications such as VoIP. Your mobile devices such as windows phone, iphone, or ipad can benefit from the WMM APSD router option as well. The battery consumption benefit can range from 10~30% compared to when you disable this option.


Disable WMM APSD: When your phone or mobile devices do not play well with the specific router that you have. There are reported cases of mobile devices dropping connections when the WMM APSD options are turned on.


The reason for this is that the mobile devices cannot retrieve the data from router after being awaken from the sleep state. Usually in this case, you can either turn the WMM APSD power saving option off from your router or on the mobile devices. Alternatively, you should see if you can check to see if the router company has released a new firmware that solves the problem. The best way is to actually experiment and troubleshoot for the problem.



For me it's all about stability.
 

gattaca

Senior Member
Typically, _all_ "power saving" features introduce "lag" and worse yet "latencies" into the performance equations. This means varying results over time. It always "takes time" (and uS add up) to start, sleep and stop these devices - whether they be wireless ports, _wired ports_, I/O devices, pCPUS, LAN cards, even the OSes, etc... Almost everything now-a-days is mandated to have a "balanced" or "power-saving" features and they are there - often buried or hidden in the device's settings.

As a general "high performance guideline" I recommend disabling those "power" features if you want the most stable, lowest-latency performance from that device. Some manufacturers implement these features better than others. The downside is if device is battery powered, then you must decide whether longer battery life outranks everything else in play or if conserving the absolute most power outweighs your time lost to waiting for all that happen.

An example of where I generally leave power saving enabled - printers that get used every few hours.
An example of where I generally disable "power saving" features - a wireless router that is in constant use or a server system processing workloads for people who's hourly rates always exceeds the "so called" savings.

Consistency, repeatability and performance are paramount in my "performance world"... I cannot say the same for everyone.
 

Mittenz

New Around Here

When to WMM APSD Enable or Disable​


Enable WMM APSD: when you use your Wifi for any real time applications such as VoIP. Your mobile devices such as windows phone, iphone, or ipad can benefit from the WMM APSD router option as well. The battery consumption benefit can range from 10~30% compared to when you disable this option.


Disable WMM APSD: When your phone or mobile devices do not play well with the specific router that you have. There are reported cases of mobile devices dropping connections when the WMM APSD options are turned on.


The reason for this is that the mobile devices cannot retrieve the data from router after being awaken from the sleep state. Usually in this case, you can either turn the WMM APSD power saving option off from your router or on the mobile devices. Alternatively, you should see if you can check to see if the router company has released a new firmware that solves the problem. The best way is to actually experiment and troubleshoot for the problem.



For me it's all about stability.
ive read this and didnt think the 10-30% battery reduction claim was accurate so disregarded the resource. Does anyone have any real world examples of WMM APSD disabled reduction on a laptop or cellphone battery?

You mentioned the 1 minute or so of battery it saves, when the Router Guide site says 10-30% which could be equal to hours of usage gone.
So whats the realworld on WMM APSD? Maybe Merlin knows exactly given his knowlege.
 

BreakingDad

Very Senior Member
You mentioned the 1 minute or so of battery it saves
For me it's not of issue as I charge my phone daily and don't use a laptop. The 1 min comment was a bit flippant.
 

heysoundude

Part of the Furniture

When to WMM APSD Enable or Disable​


Enable WMM APSD: when you use your Wifi for any real time applications such as VoIP. Your mobile devices such as windows phone, iphone, or ipad can benefit from the WMM APSD router option as well. The battery consumption benefit can range from 10~30% compared to when you disable this option.


Disable WMM APSD: When your phone or mobile devices do not play well with the specific router that you have. There are reported cases of mobile devices dropping connections when the WMM APSD options are turned on.


The reason for this is that the mobile devices cannot retrieve the data from router after being awaken from the sleep state. Usually in this case, you can either turn the WMM APSD power saving option off from your router or on the mobile devices. Alternatively, you should see if you can check to see if the router company has released a new firmware that solves the problem. The best way is to actually experiment and troubleshoot for the problem.



For me it's all about stability.
I've noticed my iPhone takes a minute or two to switch over to WiFi Calling when waking up - I wonder if this (WMM APSD) being enabled (the default, I think) has anything to do with it?
 

Tech9

Part of the Furniture
Does anyone have any real world examples of WMM APSD disabled reduction on a laptop or cellphone battery?

I think I do, but the result is not guaranteed for every device. I monitor the thread and decided to test with WMM APSD on/off on AX86U. Test clients - older Samsung Galaxy Tab and iPhone 6s. For the days WMM APSD was Enabled the tablet dropped battery charge with 5%, the phone with 7%. For the days WMM APSD was Disabled the tablet battery was going down with 9%, phone's with 14%. There is definitely a difference, but more modern devices in general have better on-board power savings mechanisms and may not be affected as much. My suggestion - leave WMM APSD Enabled on Asus routers, as long as it doesn't cause any issues for your devices. I have it Enabled on my Ruckus and Cisco access points and never had issues with it.
 

sfx2000

Part of the Furniture
With iPhone - Voice over Wifi is generally supported for Voice and SMS

Quick check - Settings/General/About/Carrier - tap on carrier, and it will toggle to IMS status - if it says Voice and SMS - you're good....

In the US - ATT, VZ, T-Mo all support it - iPhone 6s and later...

WMM APSD should work fine...
 

heysoundude

Part of the Furniture
Not all Mobile Operators support sending SMS messages over Wi-Fi Calling, in the UK anyway - other countries may differ.
mine is a Canadian discount carrier that's in the process of being sold, so there may be some shenanigans happening in the network center that are causing my issues, because a SIM update hasnt helped
 

heysoundude

Part of the Furniture
With iPhone - Voice over Wifi is generally supported for Voice and SMS

Quick check - Settings/General/About/Carrier - tap on carrier, and it will toggle to IMS status - if it says Voice and SMS - you're good....

In the US - ATT, VZ, T-Mo all support it - iPhone 6s and later...

WMM APSD should work fine...
I checked, I am good, but I still get issues with certain contacts - could it be our respective providers don't talk with each other?
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top