Optimizing AiMesh for iPhones

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

bezbit

New Around Here
Hello, hoping someone can help me out

I have an AiMesh system that consists of Blue Cave, AC1900 and recently an RP-AX56. Im running a Gibabit Ethernet connection and with the mesh nodes wired.

My problem is that the iPhones in the family have substantially worse reception on the wifi network than my Samsung (all rather new devices). In the Kitchen for example I can get 700mbs on Speedtest but iPhone barely gets to 60-70mbs.

I have tried to analyse the network signal in the house and adjusted the Roaming Assistant accordingly. But the iPhones usually are stuck on the first node they connect to. For example the iphone is still on a weaker signal when on the first floor as it is connected to the main router on the second floor even though the signal is below the roaming assistant value.

Anyone have any suggestions? I have tried to disable Smart Connect etc..

Regards,
Bez
 

Mr Tvardovsky

Regular Contributor
Have you tried to switch off private network addresses on your iPhones? You really don’t need this feature on your home network.
 

Tech9

Senior Member
But the iPhones usually are stuck on the first node they connect to.

Reset network settings on iPhones, disable Wi-Fi assist on iPhones, lower the AP power/number with overlap at -65dBm. Too many APs too close is a common mistake. Your iPhones will start roaming much better. 60-70Mbps connection to "far" node is still good. This node is not far enough.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top