FlexQoS Optimizing Google Meet traffic

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

MvW

Senior Member
I have FlexQoS installed and my son is currently getting home schooled using Google Meet. What can I do to optimize traffic because it's not fluently and I enough bandwith availble? I have a 250 Mbit/25 Mbit down-/upload cable connection, which have been set tot manual 230/23 in bandwith settings.

In the graphs (he's having class while I'm making the screenshot below, and not performing any other tasks) I'm not seeing the expected categories. It looks like the incoming stream is recognized as web surfing and the outgoing stream as file transferring.

Screenshot_2021-02-05 FlexQoS.png



I've found the following information online : https://support.google.com/a/answer/1279090?hl=en#zippy=,step-set-up-outbound-ports-for-media-traffic and ran a search through the forum, but that didn't give any result. Can anyone guide me step by step on how to optimize the Google Meet traffic?

Thanks in advance.

Best regards,
Marco

Edit: I filtered the results on his (fixed) IP only.
 
Last edited:

dave14305

Part of the Furniture
We really need to see what the tracked connections from his IP look like to know for sure what can help.

You can try adding an iptables rule like this:
Local IP: son’s fixed IP
Proto: udp
Remote Port: 19302:19309
Class: Work-From-Home
 

MvW

Senior Member
We really need to see what the tracked connections from his IP look like to know for sure what can help.

Thanks for your reply. What can I do to get these insights?

You can try adding an iptables rule like this:
Local IP: son’s fixed IP
Proto: udp
Remote Port: 19302:19309
Class: Work-From-Home

And how would I do that? (or can you point me in the right direction where I can teach myself to do so)?

Due to severe mental issues a lot of gaps exist in previous knowledge. Where I used to be 'the IT guy' I now find my self browsing the '... for dummies' department for the simplest tasks, so if you would be so kind to give a bit more info, it would much appreciated.
 

dave14305

Part of the Furniture
1. Click the Customize button in the upper right of the FlexQoS page.
2. Click the plus sign in the circle:
1612536823648.png

3. Fill in the popup window like this (replace the Local IP with your son's IP). Leave the Remote IP/Local Port/Mark fields empty. Press OK.
1612536887378.png

4. Then click Apply.
1612536980203.png


When your son is in class again, watch the connections from his device in the Tracked Connections list. See if any of the connections now say Google Meet (matching the description added above),
 
Last edited:

dave14305

Part of the Furniture
I started a Google Meet meeting and see these UDP connections when setting the filter, so the rule should help a little bit.

1612538191410.png
 
  • Like
Reactions: MvW

MvW

Senior Member
Thanks for your effort. I've followed your instructions to the letter and am curious to see the results on Monday when the online classes start. Thanks again, I really appreciate your help.
 
Similar threads

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top