Entware Orbi New to Entware need help with alot

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

TanTheBananaMan

New Around Here
Hi there so I recently got Voxel on my orbi RBK50 and I have tried to install Entware but I am so confused and have spent so long trying to figure this out but no luck. So firstly I formatted a USB I have to EXT4 with DiskGenius because I don't know another way on how to format the drive then I plugged it into my orbi router and ran the command "mkfs.ext4 -L optware -O ^64bit /dev/sda1" on telnet with putty. I then get a message saying proceed (y,N) I enter y to proceed but nothing happens. Also, I cannot seem to use SSH with putty because whenever I put the correct password it crashes for some reason. I don't know if I am using the wrong program for this or I am just not doing it right but I would really appreciate it if someone could help me
 

TanTheBananaMan

New Around Here
Also this is the message PuTTY gives me after I type in my WebGUI password to login
 

Attachments

  • Capture.PNG
    Capture.PNG
    2.8 KB · Views: 29

n1llam1

Regular Contributor
Hi there so I recently got Voxel on my orbi RBK50 and I have tried to install Entware but I am so confused and have spent so long trying to figure this out but no luck. So firstly I formatted a USB I have to EXT4 with DiskGenius because I don't know another way on how to format the drive then I plugged it into my orbi router and ran the command "mkfs.ext4 -L optware -O ^64bit /dev/sda1" on telnet with putty. I then get a message saying proceed (y,N) I enter y to proceed but nothing happens. Also, I cannot seem to use SSH with putty because whenever I put the correct password it crashes for some reason. I don't know if I am using the wrong program for this or I am just not doing it right but I would really appreciate it if someone could help me
If you have @kamoj add-on installed...

Q: How do I install Entware?
A: Run the kamoj add-on installation procedure: entware_install.sh

That script is what I used to install Entware on my R7800 device in router mode with a USB thumb drive. Please see the add-on documentation for additional information.
 

TanTheBananaMan

New Around Here
If you have @kamoj add-on installed...

Q: How do I install Entware?
A: Run the kamoj add-on installation procedure: entware_install.sh

That script is what I used to install Entware on my R7800 device in router mode with a USB thumb drive. Please see the add-on documentation for additional information.
No I do not have the Kamoj add-on where can I get it?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top