ovpn not to be read by AX56U - Merlin 386.1

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Stardust

Regular Contributor
Hey all.

My AC68U "died" Friday Januar 28.
Now I got an AX56U and installed Merlin's final 386.1
I tried to install an NordVPN opvn file, the router refuse to install it?!
First looked normal, then next second it showed that "there is not chosen any file".
What is it I do wrong here?
I prefer to have VPN installed at the router, instead of clients.

Regards

John
 

L&LD

Part of the Furniture

Stardust

Regular Contributor
I have done a factory reset after installing Merlins 386.1. And then got back to my original settings.
 

Stardust

Regular Contributor
Now I have found and followed this:
  1. Power off the router by pulling the power plug from the router and the AC wall plug too.
  2. Power off the modem/ONT.
  3. Remove all USB devices attached to the router. Do not re-insert them for this test.
  4. Plug in the router's AC power plug to the wall outlet.
  5. Make sure the routers power switch is in the off position.
  6. Plug in the power plug to the router.
  7. Hold down the WPS button and keep holding it until the router reboots/turns off while you turn the router on using the power button.
  8. When the router boots up, it should be in the Setup Wizard. If it isn't, repeat the steps above until it is.
  9. Use the following URL to bypass the setup wizard and go straight to the factory reset part of the GUI.
  10. http://router.asus.com/Advanced_SettingBackup_Content.asp
  11. Check the 'Initialize all the settings...' box.
  12. Click on the 'Restore' button beside it.
  13. After the router reboots, use the same URL above to flash the firmware you have downloaded and verified at the beginning of this post.
  14. After the router reboots, use the same URL to repeat steps 11, 12 and 13 above.
  15. Plug in the modem/ONT and connect the Ethernet cable to the router's WAN port.
  16. After the router reboots use the Setup Wizard to connect to your ISP and secure your router.
    1. Use a new (never before used) SSID that is 8 alphanumeric characters with no spaces, punctuation, smiley faces or other special characters.
    2. Use all-new (never before used) passwords that are 16 alphanumeric characters with no spaces, punctuation, smiley faces or other special characters.
    3. Use a new (never before used) username that is 8 alphanumeric characters with no spaces, punctuation, smiley faces or other special characters.
    4. Do not change any other settings or enable any other features.
  17. Do not insert any USB devices.
  18. After the router has been running for 15 minutes or more, reboot it once more.

Despite following the above, I still can't upload the opvn file??
Regards
 

L&LD

Part of the Furniture
Your posted steps are incorrect.

Try to follow the guide again. Read through it a couple of times or more to understand the nuances first.

(i.e. your steps 6 and 7 are wrong).
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top