1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Port Forwarding rule not working

Discussion in 'Asuswrt-Merlin' started by RedRover, Feb 14, 2018.

  1. RedRover

    RedRover New Around Here

    Joined:
    Aug 4, 2017
    Messages:
    3
    I am trying for a simple port forward of port 80 to a internal Ubuntu Apache server (198.168.2.250, tested http from internal, and fine), but it just does not work from outside of the Asus-Merlin router. I get a "Site Unreachable" message. I know that my external IP is correct that I am testing against (http://external-ip).

    HTTP | | 80 | 192.168.2.250 | 80 | Both |

    I've updated to the current firmware 380.69_2, and reset to factory setup so as to minimize any possible issues from other changes.

    upload_2018-2-14_16-10-20.png

    What next?

    Thanks...
     

    Attached Files:

  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. martinr

    martinr Very Senior Member

    Joined:
    Nov 27, 2014
    Messages:
    1,245
    Location:
    United Kingdom
    Is it because port 80 is reserved for the router web gui? Can’t you use 8080 instead?
     
  4. RedRover

    RedRover New Around Here

    Joined:
    Aug 4, 2017
    Messages:
    3
    That did the trick, thanks
     
    martinr likes this.
  5. RedRover

    RedRover New Around Here

    Joined:
    Aug 4, 2017
    Messages:
    3
    Oh, and port 8080 is the default WAN webgui port (if enabled, which the factory default has enabled, surprise!), so used 8081 instead...
     
    martinr likes this.
  6. martinr

    martinr Very Senior Member

    Joined:
    Nov 27, 2014
    Messages:
    1,245
    Location:
    United Kingdom
    And, of course, you’ve disabled WAN access to the webui.

    Welcome to the forum, too.
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!