Possible to disable DHCP on Netgear AC2200 EX7300 Extender?

aitch

New Around Here
So I have a slightly odd set-up.

I rent and it's not possible to trail an ethernet cable from my main router, ASUS RT series, so I have my Netgear extender (in Extender mode) set up to pick up my Wifi from the router then I have that hardwired to my PC. This works really well for me as it is a significantly better connection than Wifi to my PC or using Powerlines.

Anyway, it seems the Netgear extender has its own DHCP server as when I am wirelessly connected to my PC I have configured my main router to give it a static IP, ...1.250, but when I am connected through the Network extender, it forces the PCs IP to be ...1.244. I can't find anywhere to configure the IPs or disable the DHCP, or even to listen to the main router's DHCP server.

Does anyone know if this is possible?
 

ColinTaylor

Part of the Furniture
If both IP addresses are in the same subnet (xxx.yyy.1.zzz) then the extender is probably not running a DHCP server. Check if it's your PC's MAC address that's changing. DHCP on the Asus will assign different IP addresses to different MAC addresses. Your PC's WiFi MAC address is almost certainly different than the MAC address of its Ethernet adapter (which is connected to your extender).

I know the EX7300 "translates" the client's MAC address when that client is connecting to the extender by WiFi (see the manual). I don't know whether it does the same when you're connected to it by Ethernet.
 
Last edited:

aitch

New Around Here
Yeah, so I believe it creates a virtual MAC address which then gets assigned a new IP. That reports as static as if something other than the router is setting it. I have tried assigning that virtual MAC a different IP based on the router DHCP but it seemed to not get taken as if something else had priority. That is not the case when connecting directly to the router via Wifi, I have full control over setting a Manual IP with the Router's DHCP server.
 

ColinTaylor

Part of the Furniture
I have tried assigning that virtual MAC a different IP based on the router DHCP but it seemed to not get taken as if something else had priority.
I would start by rebooting the router and then the extender. When everything connects back up I'd check the IP and MAC addresses again.

See if your PC's Ethernet MAC address is showing up on the Asus or whether it's changed (and if so, to what).

Untitled.pngUntitled2.png
 

R. Gerrits

Senior Member
Is the extender perhaps bridged to the PC? In that case you might have to make a reservation for the mac-address of the extender.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top