Problem adding a DSL-AC68U as an AiMesh Mode


New Around Here
I have got a DSL-AC68u with the gnuton-snapshot-feature-repeater firmware that has worked well in Access Mode connected by ethernet to my ISP supplied modem/router. I just bought another DSL-AC68u with a view to add it as an AiMesh node. It can also be connected by ethernet back to the Access Point

The problem is i cannot get the Access Point router to pick up the new one as a Node. It will find it, but very time it comes back with the error "Unable to add your AiMesh node ...." for a number of possible reasons, not of which i apply.

The state of the Node router is post a Factory reset
I have tried various firmwares on it including the gnuton-snapshot-feature-repeater, 386.5_2-gnuton0_NO-DSL-FIRMWARE, and the latest firmware for the DSL-68U from ASUS
I have tried with and without an ethernet cable connection between the Access Point and the Node
The two routers are sitting within 1-3 metres of each other
I have tried Ethernet Backhaul mode on and off

Any ideas on what i am doing wrong or an alternative way to set the network up to utilise the power of the two 68u's compared to the weak EIFI in the ISP supplied Huawei?


New Around Here
Hi. Try to put the ethernet cable in the wan port of the node and lan port on router. Then add node


New Around Here
Thanks. I had tried that and just did it again with no luck. The node router needs to be in it's factory reset state as i understand it, in which case Lan 1 on the DSL-68u won't have been configured to act as the WAN port

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!