Problem DDNS Asus (Asuscomm) Router AX86U

luchoman

New Around Here
Sorry for my english. I have an AX86U router and have been using asus DDNS (asuscomm.com) and Let's Encrypt certificate for months to be able to use Aicloud when I'm away from home, but I haven't used it for about 2 months, and recently I've been trying for about 15 days use it, but it doesn't work, is it a crash of the asuscomm server??? , the ftp for example if it works for me remotely but I can not enter aicloud neither from the app nor from the browser using the DDNS address.. Any tutorial to use another DDNS?? use firmware Merlin

Thx.
 

L&LD

Part of the Furniture
Welcome to the forums @luchoman.

Have you tried simply rebooting the router and testing again?

What does inputting your DDNS name into the following link do?

ASUS Nslookup
 

luchoman

New Around Here
I have restarted it and reset it to the factory and it still does not work for me, if I enter my DDNS in the link you gave me, my wan IP appears, I have not changed any value in the router and before it worked but now it does not, I have only updated the firmware twice in the last months I can use aicloud in the internal network of my house, but remotely using the wan IP does not work, everything is configured correctly
 

bbunge

Part of the Furniture
Asus DDNS has not been working well recently. If you can I recommend switching to another DDNS provider such as NO-IP.

If you are having issues with DDNS on Asus the same issues will be experienced on Merlin. AS for the firmware, there is a major upgrade expected for the AX86U.
 

luchoman

New Around Here
Well thank you very much I will try to use another different DDNS because it is obvious that the one from asuscomm.com should not work well
 

L&LD

Part of the Furniture
The Asus DDNS is working.

I believe that other factors are at play here.

If you can give us a more detailed overview of your network and features, settings and firmware used, we may be able to help further.
 

Gustour

Regular Contributor
If your wan ip appears on the previous link (ASUS nslookup), then ASUS ddns does the job. The problem is somewhere else.
 

luchoman

New Around Here
Well I will try to give as much information as possible with my case and see if you can help me.I bought the router a year and a half ago and I have never had a problem being able to connect to Aicloud remotely either with the android app or through the edge or firefox browser,out of home.
.
The router is configured like this, and aicloud only works on the internal network and FTP both on the internal network and remotely with an FTP client with the android mobile.The problem is Aicloud remotely that the DDNS does not work.

In the WAN virtual server I have opened ports TCP and UDP 443 and 8082 and it does not work, I have tried to put the IP 192.168.1.1 (is the IP of my router asus private IP ) in the DMZ and nothing has also put my WAN IP (public IP) in the DMZ temporarily in case it was a problem opening ports and it does not work either.The firmware I have tested the last Merlin and the last two official ones from asus the last one is a beta so in the end I have stayed with the last official FW_RT_AX86U_300438649599 of the month of July.

I'm a bit desperate because I haven't changed any configuration or so I think, and before the asus DDNS worked perfectly for me,If you need more information I'll pass you screenshots, I hope that although the photos are in Spanish you understand (edit in English, sorry)

thx.

Edit Photo Spanish , sorry
 

Attachments

  • 1.png
    1.png
    230.1 KB · Views: 47
  • 2.png
    2.png
    141.4 KB · Views: 48
  • 3.png
    3.png
    110.1 KB · Views: 44
  • 4.png
    4.png
    146.4 KB · Views: 49
  • 5.png
    5.png
    152.1 KB · Views: 50
Last edited:

luchoman

New Around Here
In English better and next photos,

guys I'm leaving until Sunday night, thank you very much for trying to help me and sorry for my english
 

Attachments

  • 6.png
    6.png
    208.5 KB · Views: 46
  • 7.png
    7.png
    171.3 KB · Views: 42
  • 8.png
    8.png
    147.4 KB · Views: 38
  • 9.png
    9.png
    200.6 KB · Views: 39
  • 10.png
    10.png
    177.1 KB · Views: 39

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top