What's new

Problem setting up HomeGroup

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here

I have 4 computers (3 laptops and 1 desktop) that I am unable to connect to each other via HomeGroup. The configuration of the 4 are as listed.

1) Win 8.1 used exclusively via wifi (Laptop)
2) Win 10 used exclusively via wifi (Laptop)
3) Win 10 used wired and wireless (Laptop)
4) Win 10 used wired exclusively (Desktop)

The problem is that when I try to create a new homegroup it is showing multiple "ghost" homegroup's from two other computers (I no longer have one of them), if I am able to get rid of one of them the other shows up and visa versa. Here is what I have tried so far:

removed idstore.sset from every computer one at a time while the rest were shut down. When that didnt work I tried when a couple were running. At most I can get two computers to be a part of a homegroup but when I boot up another one I get the error that Windows detected another homegroup and it all stops working.

I also made sure that the following services were running and set to automatic. (as stated in a separate forum post)

- HomeGroup Listener
- HomeGroup Provider
- Peer Networking Grouping
- Peer Networking Identity Manager

The main "ghost" homegroup that continues to reappear is one that was created on computer 1, but its no longer part of the actual homegroup.

there is something else that is linking all of the computers together and for the life of me I cant figure it out. My networking skills are very minuscule. The only other thing I can think of is making sure the idstore.sset file is removed from all computers and while they are powered off reset the router. But I am just guessing at this point and cant try that until everyone is in bed. I don't even know if the idstore.sset file is part of the problem

Sorry for the long post. I would appreciate any help/ideas.

Thank you

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!