What's new

Problem with SMB from 384.8 and up

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hello All

My router AC68W. SMB protocols 1 and 2. Client Win10.

I've been using the USB Application-Network Place (Samba) Share for some time now (years). When I update from version RT-AC68U.384.7-2 to any of the newer versions; 384.8, 384.8_2, or 384.9 I get an error trying to create a directory on the share. A dialog box pops up and this is the error message "An unexpected error is keeping you from creating the folder. If you continue to receive this error, you can use the error code to search for help with this problem. Error 0x8007010B: The directory name is invalid". After I close the dialog box a new directory of "New Folder" was created. I use Windows Explorer and right click in the folder and select New -> Folder. I checked the log and nothing appears when I do this.

I have tried doing a hard reset on the newer firmware version and re-entered all my configuration data, and I still get the above error.

Hope someone can help.


Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!