Problem with Syslog in Asus AX110000

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

S.A

New Around Here
Hi.
I am trying to set the addresses of my computer that will receive the Logs from the router.
I set up the computer's IP addresses in Ssylog, I checked via Telnet that my computer is listening to 514 in UDP and indeed this is the case.

For some reason the router does not send the logs to Syslog.

I have an Aruba switch from which the logs do come to Syslog.

Is such a problem known?
I have an Asus AX11000 router, latest version 386.3_2.
 

ColinTaylor

Part of the Furniture
Remote syslog works fine in 386.3_2 in my experience. I suppose it's possible that there's a bug that's specific to the AX11000 but it seems unlikely.

I set up the computer's IP addresses in Ssylog,...
I assume that's a typo as you can only specify one remote syslog server address.

... I checked via Telnet that my computer is listening to 514 in UDP and indeed this is the case.
I thought Telnet was TCP-only?

It's probably best to ask questions in the dedicated Merlin forum when running his firmware as there may be differences from stock.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top