Problems with Netgear R7000P

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Mark Anderton

New Around Here
I started my business (auto repair) in 2003, having worked in IT for about 15 years prior. I started building a network to let techs access service data and procedures online. After about five years we opened a second location and soon thereafter switched from my original ISP to Verizon FIOS because they offered significantly greater bandwidth at the time. I adopted Hamachi as a VPN to provide file-level access between sites. Generally speaking the two networks have been very reliable over the years. We use Vonage for VOIP so I have to run a third party router off of the optical interface at each site, because the Verizon Actiontec router does not have the capability to turn off SIP/ALG, so I employed Netgear as my primary routers at each site, primarily DHCP, but I have been leaning toward static IP for new devices. Everything was great until…

At site 1 few weeks ago we had a short power outage and when things started coming back to life, random end-points would not reconnect to the internet. Desktops said “DNS server failed to respond.” and no IP address was assigned, thus no Internet. (I was using the Verizon DNS servers, but I don’t think that was the issue). Sometimes a reboot/restart on the device would meet with success, but the only sure-fire way I found to insure a successful connection was to switch devices one-by-one to static IP addresses. Once I got operations stabilized again, I decided it might be a good idea to renew/upgrade my router at site 1, so I took Vonage’s recommendation and bought an open-box Nighthawk R7000P from Amazon, configured it offline and swapped it with my older router. (My business includes a gas station, so it is churning credit card data over the web from 0630 to 10PM. So I have to get in there about 5AM to do anything that results in lost connectivity.) The new router seemed to be working fine at first, but later I noticed that an IPCAM was offline and two Chromecasts in my service office could not connect. I tried low-band wifi with my cell phone and got a message saying “Unable to connect. Could not authenticate.” and then it would revert to hi-band and work fine. If I restarted the router low-band would work for a few hours and then quit. I just want to point out that I have installed and maintained dozens of routers and WAPs and have never had this problem. At that point I was kicking myself for buying an open box item from Amazon and I decided to return this one and get a full price unit, which I did, and lo and behold it did exactly the same thing! I started browsing forums and found that LOTS of people were having the same problem and getting the same suggestions like firmware, band changes, etc. I wanted to give Netgear the benefit of the doubt, so I have spent hours on their tech support line getting the same type of suggestions, usually implementing them at 5AM without success.

So here I am not knowing if my new router solved the original DNS DHCP problem since I’m all static IP now, but I have a new wifi problem I’m unable to resolve. Fortunately none of the stuff I need to connect to low band wifi are critical items, but I would like to resolve this. What I’m asking is if anyone else has experienced similar problems with the R7000P and bless you if you have a solution.

Mark
Virginia Beach
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top