QNAP switch QSW-M2108-2C vs Ethernet backhaul ZenWiFi AX (AT8)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Jirka

New Around Here
Good day,

please inform me how to set QNAP switch QSW-M2108-2C fw - 1.0.2 build 20210122 to work Ethernet backhaul between ZenWiFi AX (AT8), both have fw: - 9.0.0.4.386_41994. One is in access point (AP) mode / AiMesh router in AP mode and the other as AiMesh Node. Unfortunately, the Ethernet backhaul does not work via the QNAP switch. If I replace the QNAP switch with a regular TP-Link TL-SG105, everything is fine and the Ethernet backhaul will start normally.

Thank you in advance for the information.
 

follower

Senior Member
Good day,

please inform me how to set QNAP switch QSW-M2108-2C fw - 1.0.2 build 20210122 to work Ethernet backhaul between ZenWiFi AX (AT8), both have fw: - 9.0.0.4.386_41994. One is in access point (AP) mode / AiMesh router in AP mode and the other as AiMesh Node. Unfortunately, the Ethernet backhaul does not work via the QNAP switch. If I replace the QNAP switch with a regular TP-Link TL-SG105, everything is fine and the Ethernet backhaul will start normally.

Thank you in advance for the information.
QSW-M2108-2C: a managed switch
SG-105: an unmanaged switch
Have you run with factory default without any setup for QSW-M2108-2C ? Have you managed QSW-M2108-2C?
 

Jirka

New Around Here
Yes, the switch is on by default.
The only thing set on it is the aggregation of lines on port 7 and 8 for my NAS
 
Last edited:

Jirka

New Around Here
I just made another attempt and that was to replace the TP-Link TL-SG105 switch with the QNAP QSW-1105-5T switch. Both are unmanaged switches. I got to the same problem as with the QSW-M2108-2C switch. After the restart, the aimesh will start for about 10 seconds and then the AiMesh Node will disconnect as if it were losing its IP address.

So the verdict is as follows:
TP-Link SG-105 (unmanaged switch) - Ethernet backhaul works
QNAP QSW-M2108-2C (managed switch) - Ethernet backhaul does not work
QNAP QSW-1105-5T (unmanaged switch) - Ethernet backhaul does not work
ZenWiFi AX (AT8) on an obvious problem with QNAP switches.

Any advice?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top