QNAP TS-453B: Status Light Flashing Red

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Kaleem

New Around Here
Hi All,

I have a QNAP TS-453B which I've had for 2 years and used mainly for Plex Media Server, and never got round to look at other areas I was going to use for, i.e. personal cloud, etc.

I had a Power cut in the house and ever since, the Status Light has been Flashing Red.

The drive is no longer accessible on the network, the Power button doesn't do anything when pressed and I've tried the Reset button at the back of the unit.

The place I bought the unit from, without actually seeing the unit, they seem to think it's a motherboard issue, however as the unit is out of warranty, they've recommended I sent the unit back to QNAP for which I've been quoted charges that are similar to purchasing a new device....

Any ideas what this could be, or what else I can try to get the unit working?

Many Thanks
 

dosborne

Very Senior Member
Have you tried removing all drives and powering up?
 

Kaleem

New Around Here
Thanks, let me try that.

I'm assuming that the data on the drives should not be impacted,if I'm just pulling out the drives and adding them back in the same order?
 

dosborne

Very Senior Member
Considering you've already tried to reset back to factory defaults you have nothing to lose :)

Yes, number, label or mark the drive in some way so you can easily put them back in the correct slots.

In some cases a bad drive can cause a boot failure. Removing the drives with allow you to test the NAS itself and potentially protect whatever data you have on the drives while performing these tests.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top