What's new

qos showing my phones upload as download

bandit8623

Regular Contributor
i have found a bug that is interesting. ill post a screen here. all my devices are in qos upload just fine but my phone. i was doing a sms backup and its being read as download instead of upload.. i have 18 meg upload total and my qos isnt going to work properly with this happening. 384.13_2 68u

as u can see my oneplus phone says downloading @9.9 but its actually uploading...

wondering what other devices are getting this backwards..
https://ibb.co/Fm4wj1g
 

bbunge

Very Senior Member
i have found a bug that is interesting. ill post a screen here. all my devices are in qos upload just fine but my phone. i was doing a sms backup and its being read as download instead of upload.. i have 18 meg upload total and my qos isnt going to work properly with this happening. 384.13_2 68u

as u can see my oneplus phone says downloading @9.9 but its actually uploading...

wondering what other devices are getting this backwards..
https://ibb.co/Fm4wj1g
Do you happen to have IPV6 enabled? Might try to disable NAT Acceleration
 

bandit8623

Regular Contributor
Do you happen to have IPV6 enabled? Might try to disable NAT Acceleration
that fixed it. i turned both off, but guessing its the nat accel?
edit. looks like it was ipv6. lturned back on nat and all is showing properly now

thanks
 
Last edited:

bbunge

Very Senior Member
I had that issue when I ran ipv6 6rd. Now waiting for native ipv6 whenever CenturyLink gets around to it. Also decided that CTF is more important than accurate up down stats. Still prefer my Asus even over a Netgear RBK50 that was given to me!
 

bandit8623

Regular Contributor
I had that issue when I ran ipv6 6rd. Now waiting for native ipv6 whenever CenturyLink gets around to it. Also decided that CTF is more important than accurate up down stats. Still prefer my Asus even over a Netgear RBK50 that was given to me!
Yeah ctf off seems to limit my speed tests to 120meg. Eventually ill get a newer asus router. As my 68u is getting dated. Hopefully this is not a bug in all asus and newer router's?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top