R7800 carnt update firmware

upgrader

New Around Here
OK I have a strange problem, I have 2 R7800 which I bought second hand recently. The first I flashed with Voxel-firmware R7800-V1.0.2.88SF 2 weeks ago and have been very happy with the performance and speed, so I decided to flash the second R7800 with Voxels firmware too. First I updated the 2nd R7800 with the latest Netgear firmware V1.0.1.66 as it was running a very old version and I wasent sure if Voxel would update such an old version.
I Keep getting the Error "This firmware file is incorrect. Please get the firmware file again and make sure its the correct firmware for this product"
Ive tried different versions of Voxel and also tried downgrading the Netgear firmware and no matter what version I use Im getting the same message.

Anyone got any Ideas?

Thanks in advance :)
 

upgrader

New Around Here
I never heard of a Voxel or Netgear firmware V1.0.1.66 for the R7800.

I you have flashed with bad firmware you should flash correct firmware using tftp.
(See e.g. http://www.voxel-firmware.com/Downloads/Voxel/Kamoj/FAQ.txt)

1636290753649.png


This was upgraded via the Netgear Genie app and runs OK, Im using this router in AP mode connecting to my other R7800 which is using Voxel
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top