Radio off command

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.


New Around Here
Hello all,
My goal is to enable/disable WIFI with a cron job on one of my aimesh node. I connect via ssh to my aimesh node and I can't even make work simple command like "radio off", "wl radio off", "wl -i eth1 radio off"

when I run them, wifi is still enabled.

After using those command, how can I make sure that radio is actually off? For now, the only way is by using ifconfig and the gui

my router ac66u_b1

Thanks for your help!

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!