random wifi connectivity drop on router

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
Status
Not open for further replies.

henry8866

Occasional Visitor
TMobile cellspot flashed to Asuswrt-Merlin Firmware:380.64.
Modem: ARRIS SURFboard SB6183

Internet plan is Comcast blast, 200Mbps download/15Mbps upload. It has been working solid for 2 years. But recently we have experienced random connectivity drop, usually last couple seconds to less than 1 minutes and then back to normal. It is very annoying when it happen when in the video meetings.

It was running an old Firmware that haven't not been updated for quite sometime. The only change I can think of is that there are more devices on the router, cellphones, ChromeCast, Firetv, Ring alarm, Ring doorbell, and a bunch of wifi plugs and wifi bulbs. Usually about 30-40 devices online.

How do I start diagnostic this?
1) What the current stable version that I can safely upgrade? Will that help? Hesitate to do any upgrade since wifi is more important than ever.
2) Is there any log that I can check to see anything abnormal?
3) Is it possible on the internet provider Comcast side? how can I verify this?
4) Are there too many devices on this router? If I upgrade to a mesh router like eero or google 3 pack, will they be able to support that many of devices online?

Highly appreciated any suggestion/idea.

Thanks very much!
 
Last edited:

skeal

Part of the Furniture
TMobile cellspot flashed to Asuswrt-Merlin Firmware:380.64.
Modem: ARRIS SURFboard SB6183

Internet plan is Comcast blast, 200Mbps download/15Mbps upload. It has been working solid for 2 years. But recently we have experienced random connectivity drop, usually last couple seconds to less than 1 minutes and then back to normal. It is very annoying when it happen when in the video meetings.

It was running an old Firmware that haven't not been updated for quite sometime. The only change I can think of is that there are more devices on the router, cellphones, ChromeCast, Firetv, Ring alarm, Ring doorbell, and a bunch of wifi plugs and wifi bulbs. Usually about 30-40 devices online.

How do I start diagnostic this?
1) What the current stable version that I can safely upgrade? Will that help? Hesitate to do any upgrade since wifi is more important than ever.
2) Is there any log that I can check to see anything abnormal?
3) Is it possible on the internet provider Comcast side? how can I verify this?
4) Are there too many devices on this router? If I upgrade to a mesh router like eero or google 3 pack, will they be able to support that many of devices online?

Highly appreciated any suggestion/idea.

Thanks very much!
Flashing that with Asuswrt-merlin is ILLEGAL. Please read first few sticky posts on Merlins main page. Please read https://www.snbforums.com/threads/the-tm-ac1900-is-not-supported.48056/
 

henry8866

Occasional Visitor
I knew it is not supported. But why "illegal"??
Many many people (slickdeals threads) are using this firmware for their CellSpot.
 

RMerlin

Asuswrt-Merlin dev
Read the sticky posts, the reasons why these discussions are banned on SNBForums are already explained there.
 
Status
Not open for further replies.

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top