Randomly unable to access hard-wired device on Mesh router

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

automaton

Occasional Visitor
I have 2 RT-AC68U units running latest Merlin software (386.3_2). One is the main router, and the other is a Mesh unit with WiFi backhaul.
Connected to the Mesh router I have a Raspberry Pi 4 hard-wired into the ethernet port so it can gain internet access over WiFi. This device has a DHCP reserved IP by MAC address.

Most of the time (let's say 90%) I can access the Pi4 by IP address, no issue. However about 10% of the time I cannot access the device by IP and get ERR_CONNECTION_TIMED_OUT from the browser, and tracert fails to find a route (request times out on all pings). FING also can't find it when it's in that state. It can't be access by any device via any way (WiFi on mesh, WiFi on main, wired on main).

However, and this is weird, if I take a device off the LAN network entirely and use different internet (such as LTE), and then use OpenVPN to get into the network (the RT-AC68U is running OpenVPN) I can then access the Pi4 by IP while on the VPN. But on the LAN, no, I cannot (for awhile).

Any ideas on this?
 

automaton

Occasional Visitor
Happened again today, it also appears rebooting anything (mesh, router or the Pi4) fixes it when it occurs.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top