[Release] Asuswrt-Merlin 380.65 is now available

rt2016

Regular Contributor
Hi Guys, I do run Asus RT-AC88U.
Every morning at 5 a.m. I do a automatic restart and this is giving me some headache. After that restart none of the clients does receive Wlan anymore. After then doing a manual restart hardware off the Wlan come back to life again.
Have anybody else faced the same problem?

regards
rt2016
 

vaszago

Regular Contributor
DLNA/UPNP Media devices are not working on the AC68 on the latest Merlin. The 380.65 beta 3 was the last working version.
 

Fingers

Regular Contributor
Hi,

I updated to 380.65 for my AC5300, everything works ok, no different workload or connections, but I notice the CPU runs 5 degrees hotter than before. I have it sat on a laptop cooler 24/7 , normally it sits at 48-50 degrees but since the update its at 55-58 degrees. Not so much an issue now as its winter in UK, but the room it lives in gets very hot in the summer. Do you think its better to reflash or is this normal?

Thanks
 

jeff3820

Regular Contributor
Confirmed that DLNA media server not working in 380.65


Correction: It helps if you check the correct DLNA server...the one that is connected to the network. Yes, the DLNA service is working!
 
Last edited:

Makaveli

Very Senior Member
DLNA/UPNP Media devices are not working on the AC68 on the latest Merlin. The 380.65 beta 3 was the last working version.


All of my DLNA/UPNP devices work fine on this firmware.

Hi,

I updated to 380.65 for my AC5300, everything works ok, no different workload or connections, but I notice the CPU runs 5 degrees hotter than before. I have it sat on a laptop cooler 24/7 , normally it sits at 48-50 degrees but since the update its at 55-58 degrees. Not so much an issue now as its winter in UK, but the room it lives in gets very hot in the summer. Do you think its better to reflash or is this normal?

Thanks

A 5 degree increase in temp is not really a big deal.

You can reflash or reset to factory if you have the time, if its not affecting the function of the device I would ignore it.
 

Makaveli

Very Senior Member

vaszago

Regular Contributor
Maby its only on the AC68 broken
 

Makaveli

Very Senior Member
Maby its only on the AC68 broken

Why do you automatically assume the issue is the firmware?

What troubleshooting have you done so far?
 

vaszago

Regular Contributor
What troubleshooting have you done so far?

When i re-install the the 380.65 Beta3 it works again. When i install the offical 380.65 its not working. Perhaps the problem is the repeater mode.

I have made no clean Install
 

Wutikorn

Senior Member
Hi Guys, I do run Asus RT-AC88U.
Every morning at 5 a.m. I do a automatic restart and this is giving me some headache. After that restart none of the clients does receive Wlan anymore. After then doing a manual restart hardware off the Wlan come back to life again.
Have anybody else faced the same problem?

regards
rt2016
I had this problem as well a few months ago other old stock firmware on my RT-AC68U. However, I didn't find any solution. I don't need it now either as RMerlin's firmware is rock solid and can be left on for weeks, probably months as well, without a problem(no slowdown, no crash), while my DSL-AC68U running .4164 stock firmware has its WebUI crashed after about 2 weeks.

What is the main reason you want it rebooted everyday?
 

Diamond67

Senior Member

Csection

Senior Member
I'm trying to remember if this was addressed or not, but I am having a problem on my bridged rt-3100. The setting under "Tools" is missing "Other Settings". It only has the "System Info" tab.
 

kotofei21

Occasional Visitor
Good afternoon, I have a router asus 88u from 380.65 on firmware plummets performance processor continuously loaded at 100% and the router peregrevaetsya! as postoyayanno falls vayfay! on firmware 380.65 beta3 no such problems!
Again, many of us believe that if a gigabit router it should run at a speed of 1 gigabit that allows 380.65 beta3 dastatochno easy! 380.65 barely barely live up to 500 megabits with all heats and the processor pereruzhen! then why pay for 2 Gb channel if the machine itself on firmware 380.65 finals do not know how! This is a very important point in my opinion because he himself asus sells these routers and argues that they are Gigabit and 500 megabits a very low rate! I am very pleased with the firmware 380.65beta3 as it allows the router to work at speeds of more than 1,500 megabits per fulbupleks! to date, none of the firmware can not work so I checked all of your firmware Thanks to Eric for the excellent work we realize how much work and time you spend on it! and we hope that you will be able to modify the firmware vsetaki 380.65beta 3 for asus 88u to the finals, and routers will be honest gigabit routers!
 

Attachments

  • Снимок1.PNG
    Снимок1.PNG
    136.2 KB · Views: 639
  • 950 мегабит.PNG
    950 мегабит.PNG
    101.1 KB · Views: 458
Last edited:

Wutikorn

Senior Member
Good afternoon, I have a router asus 88u from 380.65 on firmware plummets performance processor continuously loaded at 100% and the router peregrevaetsya! as postoyayanno falls vayfay! on firmware 380.65 beta3 no such problems!
Again, many of us believe that if a gigabit router it should run at a speed of 1 gigabit that allows 380.65 beta3 dastatochno easy! 380.65 barely barely live up to 500 megabits with all heats and the processor pereruzhen! then why pay for 2 Gb channel if the machine itself on firmware 380.65 finals do not know how! This is a very important point in my opinion because he himself asus sells these routers and argues that they are Gigabit and 500 megabits a very low rate! I am very pleased with the firmware 380.65beta3 as it allows the router to work at speeds of more than 1,500 megabits per fulbupleks! to date, none of the firmware can not work so I checked all of your firmware Thanks to Eric for the excellent work we realize how much work and time you spend on it! and we hope that you will be able to modify the firmware vsetaki 380.65beta 3 for asus 88u to the finals, and routers will be honest gigabit routers!
Do you have hardware acceleration on? Look at this in Tools-> Network -> Hardware Acceleration.
Unless you have that on, you won't be able to get gigabit speed due to CPU speed of router.
 

kotofei21

Occasional Visitor
Do you have hardware acceleration on? Look at this in Tools-> Network -> Hardware Acceleration.
Unless you have that on, you won't be able to get gigabit speed due to CPU speed of router.
but yes there gigabits I can get only on firmware 380.65beta3 all others hardly give only 500 megabits!
 

Attachments

  • Снимок5.PNG
    Снимок5.PNG
    7.5 KB · Views: 697

amd7674

Regular Contributor
I have no issues to report on my 1900P (68U). Great job Merlin !!!

I just hope my ISP's (Rogers) crappy 1GB cable modem was as stable (Hitron CODA-4582 - Puma 7 Chipset)... but that's another story... LOL
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top