Remote Access for RT AC68u

sacthegreat

New Around Here
Hey guys,

I am a total newbie in networking. And I want to access my Router page from outside of the network. How do I do that?
I went to Administration-System and enabled Web Access. But no use. Can someone help?
 

wouterv

Very Senior Member
Start to set a STRONG user name and password in the router Administration>System page.

It is strongly recommended to also select HTTPS for Authentication Method, this is at the same page to enable Web Access From WAN.
Notice there is also a HTTPS Port number you have to assign (or leave it default 8443).

To remotely access your router, you either need to use some DDNS assigned host name or access the router by it's WAN IP Address.
Your router WAN IP address is shown in the router Network Map page (e.g. 123.45.67.89).

Remotely access the router from a browser as follows (using your router actual WAN IP address and assigned HTTPS port number):
https://123.45.67.89:8443
 

sacthegreat

New Around Here
Thanks for the response. But I have done that. I am not able to open that.
I have not enabled https. I will enable it later once the http things works.
I am checking my public ip by using a whatsmyip search.
and Entering http://ipaddress:8080 (I used this IP and also tried what is listed in the Router page as WAN IP. Both did not work)
This doesnt load at all. Am I supposed to change anything else?
 

sol1109

Regular Contributor
Have you set up DDNS service?

On your router go to WAN\DDNS and set it up. I am using the Asus selection. If it says registration was successful use the hostname shown i.e. "hostname.asuscomm.com" to connect from outside.
 

sacthegreat

New Around Here
"
The wireless router currently uses a private WAN IP address.

This router may be in the multiple-NAT environment and DDNS service cannot work in this environment."
Because of this, I am not able to activate DDNS.
 

L&LD

Part of the Furniture
"
The wireless router currently uses a private WAN IP address.

This router may be in the multiple-NAT environment and DDNS service cannot work in this environment."
Because of this, I am not able to activate DDNS.


You need to set your ISP's modem to Bridge mode first. Then the above posts can be applied.

Login to your modem if you can or call your ISP to put your modem in Bridge mode for you.

Do not connect a personal computer to the modem afterwards as it will be immediately available to all on the www. Always use a router right after the modem and from the router connect any devices you require.
 

wahoowad

Regular Contributor
It was a little confusing when I did it recently.

First go to WAN - --> DDNS tab and do that part

Then go to Administration and set "Enable Web Access from WAN" to Yes

As mentioned, the port to use when you switch to https is also right next to the "Enable Web Access from WAN" setting


Also, it took my DDNS stuff a day or so to start working at asuscomm.com
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top