1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Repeater can't connect to the AC86U

Discussion in 'ASUS AC Routers & Adapters' started by asaf27064, Feb 26, 2020.

  1. asaf27064

    asaf27064 New Around Here

    Joined:
    Jan 27, 2020
    Messages:
    9
    Location:
    Israel
    Hi,
    i have a ac86u with 384.15 merlin wrt
    im trying to connect my reapter wirelessly to my asus ac86u and its not able to connect
    its important to mention that it was able to connect before and after factory reset it doesnt connecting at all
    when i try to save the setup on the reapter its says that the connection failed.
    on the asus log its says this:
    please help me, what can i do?
    thank you!
     
  2. Going_Strong

    Going_Strong Occasional Visitor

    Joined:
    Feb 3, 2019
    Messages:
    38
    As I understand from a different thread, you have a TP-Link repeater (I could be mistaken, tho).
    If so, then what model?
    And are you following the instructions exactly?
     
  3. asaf27064

    asaf27064 New Around Here

    Joined:
    Jan 27, 2020
    Messages:
    9
    Location:
    Israel
    Hi
    No, i have xiaomi repeater and yes i followed the instructions and it was working before the factory reset.
    Now it shows this chatter on asus and the setup on the reapter says "failed to connect to the router"
     
  4. Going_Strong

    Going_Strong Occasional Visitor

    Joined:
    Feb 3, 2019
    Messages:
    38
    My apologies then, I'm unable to help - I've no experience with Xiaomi.
     
  5. asaf27064

    asaf27064 New Around Here

    Joined:
    Jan 27, 2020
    Messages:
    9
    Location:
    Israel
    Maybe its a common setting i dont see?
    What the problem about tp link?
    Thank you very much!!
     
  6. Going_Strong

    Going_Strong Occasional Visitor

    Joined:
    Feb 3, 2019
    Messages:
    38
    Well, for me the problem with TP-Link is that there is no problem ... :)
    It's just that I've got the RE650 repeater, and I could set it up blindfolded, however with Xiaomi I have no hands-on experience.
    But I'll outline my connection procedure just in case, maybe you'll find it useful (RE650 repeater and Archer C5400X router):
    1) Connect repeater to mains close to router;
    2) Log on to repeater's default wi-fi network through the TP-Link Tether app;
    3) Go through the motions of connecting to a 2.4 GHz band, and then a 5 GHz band;
    4) Approve settings - the repeater resets itself;
    5) Place the repeater at the target location.
    Works like a charm, every time.
    I would think that you would have a similar process with the Xiaomi ...
    By the way, from what I know (unfortunately I'm no expert, so keep that in mind), repeaters are essentially "router indifferent", so it beats me why you're experiencing these problems.
    Perhaps your AC86U is faulty, but that's just pure speculation on my part.
     
    Last edited: Feb 26, 2020