Repeater mode on 5GHz still no go on 380.65

Kreeture

Occasional Visitor
Hi,

I have an rt-ac68u in repeater mode connecting to an rt-ac87u router, both on latest merlin 380.65 firmware.
However there seems to be an issue with the dhcp on the repeater when trying to connect via the 5GHz wifi band. Also when scanning for the wifi the rt-ac68u shows no 5g networks available :(
When manually trying to connect on the 5g band the rt-ac68u repeater will keep rebooting until i reset and connect via the 2.4 band.

Would really like a fix for this as the 2.4 band is pretty crowded where i live.

Cheers and keep up the good work Merlin!
 

heysoundude

Very Senior Member
don't take this as a criticism, but is it truly impossible to have a copper connection between the ac87 router and ac68? and if the 87 is handling routing, why not make the 68 an access point instead of a repeater?
anyway, back to your issue: have you adjusted the power settings between the bands at all? that can make a big difference to connectivity: in my case, turning down the 2.4 and turning up the 5 GHz brought them more into balance, coverage-wise. that may help the 68 see the 5GHz band of the 87
 

vaszago

Regular Contributor
I have an rt-ac68u in repeater mode connecting to an rt-ac87u router, both on latest merlin 380.65 firmware.

The problem is the Qantenna driver (5GHZ) in the latest version on the AC87.

You can download the latest firmware from HGG with an older QNT driver.
And the connection is working.

the link: https://1drv.ms/u/s!AlHrNOK1Sut4q0xXkrvhm3BP7dAo

Reports whether you succeed
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top