Diversion **Resolved ** Diversion Update Failed - [Error] pixelserv-tls CA certificate creation failed

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

abracadabra11

Regular Contributor
Recently installed 386.2_2 on my RT-AX3000 and decided to look to see if there were any script updates and there were some for Diversion. I ran the update option and it failed with the following error:
[Error] pixelserv-tls CA certificate creation failed

Multiple attempts to install have failed with the same error.

Disk checker doesn't seem to show any easily identifiable issues, but I'm not familiar enough with the log to be certain.

Any ideas on how to fix?

** Resolved **
Removed and reinstalled pixelserv-tls package and then reinitated Diversion install and it completed successfully

commands used to remove and reinstall are as follows:
opkg remove pixelserv-tls
opkg install pixelserv-tls
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top