ROG GT-AC2900 3.0.0.4.386.42494 issues

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

hpsims

New Around Here
I was prompted to upgrade my ROG ac2900 to firmware 3.0.0.4.386.42494. But after reboot I was stuck with no internet access. I then downgraded to 3.0.0.4.386.41793 again and my internet was restored back to normal. Did anyone experience the same issues. I tried upgrading the firmware both through the router firmware upgrade page as well as manually. Got the same result.

update: it was my Pi-hole setup causing issues. Removed it from WAN settings. Only kept Pi-hole DNS in LAN
 
Last edited:

bbunge

Part of the Furniture
You could try a power cycle after upgrade. Or in extreme do a restore to factory and manual reconfigure which may be worth the trouble.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top