Rogers cable and AC3100 Merlin

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

keef

Regular Contributor
A week or so ago I had to wipe out my router setting and start over. All is well on the Internet side of the street however now the router interferes with Roger cable. Its crazy. All is well then the cable display goes wonky displaying only the title of one channel. You cannot change the channel or bring up the channel menu. If I reboot my router it clears up and acts normal however, that may last an hour or a few hours, then it happens again. This happens on all three cable boxes and I have rebooted the cable modem (several times....). All three cable boxes are connected via wifi.

Before having the set the router up again I never had this problem. Any ideas?

thanks
 

L&LD

Part of the Furniture
Did you reboot (not just unplug) the cable boxes? Did you check for any updates that are needed or are pending for them?
 

keef

Regular Contributor
Well its all fine now. I changed them to a different wireless radio and all is well. Weird however I'll take the win.
thanks for the reply.

Did you reboot (not just unplug) the cable boxes? Did you check for any updates that are needed or are pending for them?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top