Router (AC86u) issue or PC?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Jbennett360

Regular Contributor
Bit of a weird one this really. Never had any major problems with anything network related up until today.

Booted my PC up which was working perfectly yesterday, no Internet via Ethernet. Checked the cable, swapped the cable, rebooted the PC and the router. Still nothing.

Used a USBC Ethernet adapter, nothing, used a USB Ethernet adapter, nothing.

Found an old Wifi adapter, connects fine.

Not sure what's causing the issue here. Wifi works fine, but Ethernet doesn't. Everything else on the network is working fine too,

Could this be an issue with the router not giving the PC Ethernet and the two others an IP - which seems slim, or is it just a case of Windows 10 deciding it no longer wants to work?

I'm edging closer to backing up everything, making a list of programs and installed and resetting the PC and starting from scratch. If that fixes it, great, if not, what then?

Such a really random issue?
 
Last edited:

L&LD

Part of the Furniture
Did you check the entire cable and both ends for physical distress? Are the lights on the Ports lit up (on either end)? Did you try another Ethernet LAN port on the router? Did you test with another PC or laptop to rule out the PC this normally works on?

Do you have a cat/dog/child that likes to chew cables?

Did you try rebooting the router via the GUI?

Have you tried a full network shutdown?

About L&LD


There are many things to cross off before you re-install the PC in question.
 

Jbennett360

Regular Contributor
The ethernet port blinks Orange on the back of the PC - not sure if it always has or not?
  • I've tried several different ethernet cables and they all give the same result
  • Not tried another Ethernet LAN port on the router due to the fact that the cable comes out of the router and goes around the house and into a switch upstairs. - All other devices on this switch are working fine - Access point, PS5, SkyQ Box, TV. It's just the PC that seems to have this problem. I have tried different ports on the switch too. This doesn't help, same issue
  • No cat/dog/child etc. This cable from the switch to the PC is in the corner of the room
  • Tried rebooting the router via the GUI, tried this several times
The ethernet port was giving my an IP address at times of 169.254.

I've tried changing the IP address on the PC from DHCP to Manual. Given it an IP that nothing else on the network uses, but that doesn't seem to work either?

Full network shutdown being, turning off everything on the network? Not as such no.


Is it worth me nuking the router first before I think of resetting the PC?
 

Jbennett360

Regular Contributor
Plan of action.

1. Reset the router to factory settings. May even go down the route of merlin.
2. Reset devices up using a new network ID. Check the pc in question.
3. If it's not resolved. Disable the ethernet on the PC
4. Ordered a new ethernet card which should be here tomorrow, try that in the PC and see how that goes.
5. Also ordered a newish WiFi adapter. Will see if that works fine in the PC.

Might just end up using WiFi. Which is ridiculous but, I don't want to waste millions of hours trying to get to the bottom of an random issue.

Will look at holding off the PC reset. W11 is around the corner so gives me chance to start fresh then.
 

Jbennett360

Regular Contributor
Decided to try the cable that goes around the outside straight into the PC, rather than into the switch.

Popped up and internet was working fine. So looks like it's a dodgy switch!?

Weird how everything else is working fine on there though?
 

L&LD

Part of the Furniture
No, not weird. Just 'networking'. :)
 

Jbennett360

Regular Contributor
No, not weird. Just 'networking'. :)
YEah. The thing is, one of the first things I did was to take the plug out the socket for the switch, that didn't work. This time, taking the cable out the back of the switch did.

Madness. I'll keep an eye on the switch though, might be that it's on it's way out
 

L&LD

Part of the Furniture
I've noticed this 'behavior' many times in the last decade with networking equipment. I (probably wrongly) guessed that it may have to do with residual potential voltage differences between equipment but have been told that's impossible. :)

It doesn't matter what the actual 'science' is (and nobody can explain it any better than I've tried, it seems up to now), as long as it works.

I'm guessing this switch will be giving you many more years of service. Sometimes, even inanimate 'things' need attention too, once in a blue moon.

 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top