Router admin panel requires WAN access?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

japes98

New Around Here
Got an XT8 over the holidays. Overall have been very happy with it (uptime of 20 days, great coverage, no incidents, etc).

As a result of today's ongoing FIOS outage on the east coast, our internet has been intermittent at best. To see what is going on, I tried to log into the web admin (192.168.1.1) locally expecting to see that the WAN connection wasn't connecting or was flapping, but instead found that I'm not able to load the admin page itself (or it would partially load, etc, similar to any other webpage currently due to the intermittent FIOS service).

Does the web admin require a working connection to the internet? If so, does anyone know why this is or how to remove this dependency? I would expect that this page (and all the router admin) would be served locally from the router itself without requiring an active WAN connection. Obviously not helpful if like today the WAN network is unreliable or not working and one is trying to see what is going on locally within the router.

Any thoughts or insights appreciated.
 

OzarkEdge

Part of the Furniture
Does the web admin require a working connection to the internet?

No. You would not be able to configure a new router to connect it to the Internet.

Try browsing to 192.168.1.1, 192.168.50.1, or router.asus.com.

OE
 

japes98

New Around Here
No. You would not be able to configure a new router to connect it to the Internet.

Try browsing to 192.168.1.1, 192.168.50.1, or router.asus.com.

OE
Thanks for the reply. As I said it isn't what I expected either. I am usually able to connect via router.asus.com or 192.168.1.1, it is just today during the FIOS outage that this page was intermittent (same as our FIOS connection).
 

KevTech

Very Senior Member
I have seen this before when WAN down redirect is enabled.
I always disable it.

Screenshot 2021-01-26 215841.jpg
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top