1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Router settings GUI - extremely slow page loads since 384.12

Discussion in 'Asuswrt-Merlin' started by Zolt, Jul 16, 2019.

  1. Zolt

    Zolt New Around Here

    Joined:
    Apr 11, 2019
    Messages:
    6
    Hi there.
    I have an ASUS RT-AC66U_B1.
    For some reason, I have extremely slow page loads in the router's GUI since I updated the firmware to 384.12
    Is there anybody else experiencing this?
    I don't know what to check.
    Of course, I have rebooted the router a couple times since, but nothing changed.

    Would someone have an idea of what I can do to figure out where the issue lies?

    Best regards
    Zolt
     
  2. Zolt

    Zolt New Around Here

    Joined:
    Apr 11, 2019
    Messages:
    6
    ...actually...
    I just tried with IE and it is way more responsive.
    Any idea why Chrome would be sooooo sssslllllooooowwww, but not IE? I normally find Chrome more "workable" than IE....

    FYI :
    Chrome is version 75.0.3770.142 - 64-bit
    IE is version 11.3085.14393.0 with update 11.0.135
     
  3. RMerlin

    RMerlin Super Moderator

    Joined:
    Apr 14, 2012
    Messages:
    30,825
    Location:
    Canada
    If you use https, try over http. if it works better, try removing any saved certificate in Chrome's certificate store, or manageing your own CA + certificates.
     
  4. BGood

    BGood Occasional Visitor

    Joined:
    Mar 25, 2018
    Messages:
    11
    I have an RT-AC5300 and with 384.11 (maybe also 384.10 but I can't recall) I had terrible performance using Firefox. Edge and IE both worked fine. Now that I'm on 384.12, Firefox is working great again. For what it's worth, I didn't really do much troubleshooting since changing browsers worked around the problem in the first place.
     
  5. olabukky

    olabukky New Around Here

    Joined:
    Jul 17, 2019
    Messages:
    9
    Same issue here on 12. Http not https. Problem on 87U with QOS enabled. Another 87U device without QOS no issue. Haven't tried to disable QOS yet.

    Regardless of browser, but they might be chromium everyone, (chrome, Firefox, via)
     
  6. olabukky

    olabukky New Around Here

    Joined:
    Jul 17, 2019
    Messages:
    9
    Tried disabling QoS and it's definitely faster GUI with no timeouts.. Unfortunately not a permanent option for me.
     
  7. RMerlin

    RMerlin Super Moderator

    Joined:
    Apr 14, 2012
    Messages:
    30,825
    Location:
    Canada
    Do you use a VPN client? These can interfere in weird ways with QoS.
     
  8. olabukky

    olabukky New Around Here

    Joined:
    Jul 17, 2019
    Messages:
    9
    OpenVPN server is on, but this is at home so I'm not using the client. FWIW the login screen is lightning fast, but it slows down after logging in (also in incognito)

    qos off/on log at least looks fine to me, read a long time ago I could ignore the kernel HTB messages
     
    Last edited: Jul 22, 2019
  9. WheatonPark

    WheatonPark New Around Here

    Joined:
    Jul 21, 2019
    Messages:
    6
    I have noticed the same issue on a fresh install, without VPNs or custom scripts enabled. Logging in to the web UI causes the wireless to disconnect clients.