What's new

router upgrade from RT-AC87U to RT-AX3000 = (old) Tivo wifi devices no traffic

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
I swapped a working (for 2-3+ years?) setup as the title/subject states in a one-for-one swap. I did NOT import the cfg file from the AC to the AX as I've seen times that messed up some settings and slowed down the AX network (not the focus in this post, just sayin'). Two ancient TIVO (Premier?) boxes each using G wifi (to USB) adapters (by Tivo, for Tivo) suddenly can't reach the Tivo servers for scheduling downloads. Now each of them will/did/does connect to the 2.4GHz wifi, and many permutations of minor 2.4GHz settings were tried on/off/enabled/etc with no resolution.

Oddly the Tivo's own OS tended to error with messages (while connected w/o drops) either about gateway not found, DNS not (mumbles)(showing, none, none as the DNS output via DHCP). Setting to Static IP and tweaking until they showed a pair of DNS entries altered the time taken for connection attempts to fail, but not the result. No schedule via wifi, no way.

So what makes this an Asus thing? Prior to tweaking the wifi to attempt to "fix" things I tried a straight forward ethernet direct from the router to the nearest TIVO and Voila! connection all the way to getting the full schedule update. No other changes made, just off wifi onto eth and all things worked...

So back in wifi only mode, I briefly also messed around with firewall and even considered port forwarding since the TIVO documentation has a moderate length list of some 12-15 ports you have to allow traffic on. Still no joy. And how exactly to open the firewall so 2 tivo boxes each see the needed ports?

Short of using a system purposely setup with something like wireshark, how are normal folks supposed to sort out the basic "but it only fails to reach TIVO via wifi vs wired"??

I want to believe it's either a simple setting I overlooked or its a WRT bug that is not "mine" to resolve. Both before and after routers were running their latest Asus FW, but of course they are different radios so the code base isn't fully the same. Having it work on one of the red-headed step child routers but not the golden boy AX3000 is just provocatively amusing, if it wasn't wasting hours of my time.

Help? Suggestions? Tools?

Thanks in advance...


New Around Here
You may have misunderstood. The G devices connect, but they fail to reach their far end server, except on wired.
But yes, I used those settings.


New Around Here
Is there any forum here that is more expedient at getting Asus staff's attention than my just raising a ticket with Asus?


Part of the Furniture

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!