Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Router won't assign the IP addresses I have reserved

Discussion in 'ASUS N Routers & Adapters' started by howardg, Jan 28, 2013.

  1. howardg

    howardg New Around Here

    Jan 28, 2013
    This is my first post as a member and I am by no means a networking expert, so your patience would be appreciated. I just set up this router and it is working well. I added seven devices to the reserved IP address list using their mac addresses, including my NAS (A ReadyNAS Duo). I then shut all the devices down and restarted them. All the devices were assigned their reserved address except the NAS. I went ito the NAS control interface and clicked the button to "renew now" the IP address, and got a confirmation that the address was renewed. Nevertheless, when I check the router interface, it still has the same (non-reserved) address. What am I doing wrong?
  2. RMerlin

    RMerlin Part of the Furniture

    Apr 14, 2012
    Some NAS have more than just one network interface. Make sure you used the correct MAC address.

    Also make sure you don't have any other device on your network running a DHCP server (such as an old router, or perhaps even the NAS itself, as some can run a DHCP server).
  3. marknotmarc

    marknotmarc New Around Here

    Jan 30, 2013
    Ottawa, ON
    Make sure radio button is selected

    Even after you enter and set up the MAC addresses for manual assignment you have to make sure you have the "Enable Manual Assignment" selected to the yes option. This got me for DHCP assignment as well as the one on the port forwarding tab.

    I guess they did it that way so you can easily enable and disable manual assignment and keep you entries saved.

Share This Page