1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

RT-AC3100 drops local LAN visibility but not through DDNS

Discussion in 'ASUS AC Routers & Adapters' started by Robert Giuffre, Dec 3, 2019.

Tags:
  1. Robert Giuffre

    Robert Giuffre New Around Here

    Joined:
    Dec 2, 2019
    Messages:
    4
    Ok, here goes:

    I have an Asus RT-AC3100. I've worked with Asus Support for over 2 months trying to fix this, but they keep asking for the same info over and over and over. Fed up and gave up. But I am curious if anyone else has this issue.

    I have several Foscam IP cameras hooked up in different ways. Some use WiFi directly to the router, some are connected with an ethernet cable to an RT-N66U running as a Wireless Access Point that is connected to the router, and some are wired directly to the router using ethernet cables through Netgear unmanaged switches.

    When I do a reboot of the router, everything works great for a few minutes. Then the cameras that are connected to the router either directly through WiFi or using the Wireless Access Point disappear from the LAN, and only the LAN. Each camera has it's own static IP address and Port, and the router has port forwarding rules set up for each camera. I am also using the Asus DDNS. I can see/connect to the cameras through the DDNS, but they disappear from the LAN. ONLY the ones that are connected via WiFi.

    So I bought a new Asus AX-GT11000 router, set up the RT-AC3100 in media mode, and again, the same problem. Any cameras using the RT-AC3100 disappear from the LAN. And now the router itself does the same thing. I cannot even see it with Device Discovery. BUT... I can log into the router remotely through DDNS. Just not locally through my LAN.

    Asus Support had me downgrade the firmware to much, much older versions, and it got a little better. It took longer for the cameras & router to disappear from the LAN. This baffles me since everything was working fine for the longest time, then all of a sudden, boom. Have reset to factory defaults and set everything up again multiple times. Nope. Tried the Merlin firmware(s) on both routers and same problems. Nope.

    Any ideas?