RT-AC3100 Verizon Fios 386.x Internet Drop

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Wranglersm

New Around Here
Long time reader, first time post. LOVE Asuswrt-Merlin!!! Appreciate the large knowledge base here.

Issue: Internet connection drops for all clients while router still shows an active lease and connected and LAN side is still good (can still see the router and all devices can connect to it). A reset of the WAN connection restores connectivity until next drop, does not coincide with a lease renewal.

When it started: Using an RT-AC3100 router with Verizon Fios, plugged directly in to the ONT. Performed multiple firmware updates from 384.19 to 386.2_4, either performing a sequential upgrade or a straight upgrade. Performed factory reset prior to upgrade each time.

What I saw: Issue seemed to come up whenever a non-persistent wireless device attempted to access the internet. Saw it when trying to use different Amazon Fire Sticks, cell phones, etc.

What I did: At first I thought it might be DNS related, so I changed from Google to Open DNS. Problem still occurred. Tried Verizon's DNS, still no joy. Performed factory reset, manually entered settings, problem remained. Walked back firmware versions, saw the issue with each version of 386.x, wasn't stable until 384.19.

I'm sitting with 384.19, everything is stable with no drops. Know the goal for everyone is be stable, wanted to share what I saw in case anyone else is seeing the same issue or it helps with troubleshooting.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top