RT-AC3100 Verizon Fios 386.x Internet Drop


New Around Here
Long time reader, first time post. LOVE Asuswrt-Merlin!!! Appreciate the large knowledge base here.

Issue: Internet connection drops for all clients while router still shows an active lease and connected and LAN side is still good (can still see the router and all devices can connect to it). A reset of the WAN connection restores connectivity until next drop, does not coincide with a lease renewal.

When it started: Using an RT-AC3100 router with Verizon Fios, plugged directly in to the ONT. Performed multiple firmware updates from 384.19 to 386.2_4, either performing a sequential upgrade or a straight upgrade. Performed factory reset prior to upgrade each time.

What I saw: Issue seemed to come up whenever a non-persistent wireless device attempted to access the internet. Saw it when trying to use different Amazon Fire Sticks, cell phones, etc.

What I did: At first I thought it might be DNS related, so I changed from Google to Open DNS. Problem still occurred. Tried Verizon's DNS, still no joy. Performed factory reset, manually entered settings, problem remained. Walked back firmware versions, saw the issue with each version of 386.x, wasn't stable until 384.19.

I'm sitting with 384.19, everything is stable with no drops. Know the goal for everyone is be stable, wanted to share what I saw in case anyone else is seeing the same issue or it helps with troubleshooting.


New Around Here
Thank you! I'm having the same issue, so I'm looking for a solution now. Probably I will downgrade the firmware today.

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!