RT-AC5300 Flash Layout

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Nick B

New Around Here
Hello,
I somehow bricked my RT-AC5300 after downgrading from 384.19 to 384.18. I tried all of the suggestions from the senior members here, including all of the reset button solutions, holding down WPS button, and trying them both. I also connected an RPi to it (properly) and nothing. Holding down the reset button never results in it going into recovery mode, no matter how long I hold it down (1 hour was the longest). The fact is that two of the lights on the front of the unit are a bit dim and that leads me to believe there's hardware damage, although I find that puzzling since the issue only occurred after a downgrade.

At any rate, I'm going to attempt this procedure: https://www.experts-exchange.com/ar...er-in-2019-on-the-example-of-Asus-RT-N16.html
but there's no flash layout for the RT-AC5300 in the OpenOCD project, so I need to create one. Does anyone have the flash layout for the RT-AC5300? At this point that is all I'm looking for since yes, I have tried EVERYTHING else lol.

Thanks
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top