1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

RT-AC5300 upgrade 21140 from 21045-NO ISSUES :)

Discussion in 'ASUSWRT - Official' started by Jim Kirk, Jul 11, 2018 at 11:43 AM.

  1. Jim Kirk

    Jim Kirk Occasional Visitor

    Joined:
    Dec 7, 2015
    Messages:
    21
    Location:
    Fort Lauderdale, FL. USA
    My mesh setup is shown in the signature. Upgraded today, 7/11/2018.

    Used the Web GUI to update the mesh (parent and two nodes) from 21045. Single click did all 3 routers.

    No reboot needed. Took about 5 minutes from clicking Administration>check update>then click on update.

    When parent finished the update it came back to the web interface (signed in again) and both nodes were showing with clients attached.

    No issues at all so go-for-it with some confidence the update works. :)

    Maybe next update I'll try from the Router IOS app but for the last two updates, 21045 and now 21140, I used the web interface and had no problems.

    If someone updates via the IOS app (and they have an RT-AC5300 parent and an RT-AC5300 node) please post how it went.

    Jim Kirk
     
    maxbraketorque likes this.
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. LimJK

    LimJK Regular Contributor

    Joined:
    Mar 1, 2014
    Messages:
    92
    Location:
    Singapore
    Jim,
    This time round I did the Firmware Upgrade using the current iOS ASUS Router App, it went very smoothly:), no extra reboot needed. I let it run for 2 days just to be sure it is stable. Tonight I go back to my old self to factory reset all my AiMesh Router and Nodes with the new Firmware, it went smoothly as well.
     
    Jim Kirk likes this.
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!