RT-AC5300 Will not boot/boot loop issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Guttersniper

New Around Here
Hey guys I'm hoping you can help me as I'm all out of ideas

Recently acquired a RT-AC5300 which i knew was having issues and I'm trying to fix it.
Basically it seems to be stuck in a loop and trying to boot, then fails and continuously tries again.

So far i have tried the following
- using the ASUS firmware restore software with numerous firmware versions. Firmware seems to upload to the router fine but then when it tries to write the new firmware it gets to 2% and then skips t the end and says wait for reboot.
- factory reset by turning on and holding WPS button
- opening up the router and connecting using a USB to TTL serial connector cable, pressing ctrl + c to get to CFE and typing "nvram erase" then "reboot" both in and out of rescue mode.
- uploading firmware via tftpdp64 error reads
Code:
Connection received from 192.168.1.10 on port 56727 [06/04 17:52:49.803]
Read request for file <ASUSSPACELINKb¨À>. Mode octet [06/04 17:52:49.803]
File <ASUSSPACELINKb¨À> : error 123 in system call CreateFile The filename, directory name, or volume label syntax is incorrect. [06/04 17:52:49.803]

I'm a complete novice at this and its the first time I have cracked a router open, any suggestion as to where to go from here would be great.
I have also attached a part of what I see in putty, the bit that stands out for me is "Kernel panic - not syncing: Fatal exception" I'm hoping I can completely wipe and start over?

Any help would be greatly appreciated!
 

Attachments

  • Putty Log.txt
    10.8 KB · Views: 14

Guttersniper

New Around Here
Yeah that was the last version I tried installing. figured going back to the earliest version I could find may be better then if it works to try installing the latest one.
Softpedia was where I got the file from originally.
 

ColinTaylor

Part of the Furniture
Ah, OK. I thought that was the firmware that was originally installed when you got it.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top