1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

rt-ac66u a1 slow wifi after wake up

Discussion in 'Asuswrt-Merlin' started by the_test, Jul 19, 2018.

Tags:
  1. the_test

    the_test New Around Here

    Joined:
    Jul 19, 2018
    Messages:
    6
    Hi guys! I wonder if anyone encountered the same problem. It looks like after some time without usage, especially after I wake up my devices (I have an android device and my wife has an iphone), the connection seems reeeeally slow. It takes some seconds to load even for light images like in Telegram and Instagram. However when Im out of home without WiFi and surf using my cell network (LTE) it takes moments to load ANY images. Both our smartphones support 5 Ghz band. I used to think that the problem caused by original Asus firmware and replaced it with Merlin latest build. But the problem persisted. I tried to restrict the band to only one channel (38), but after I checked other channels with WiFi Analyzer and it looks like I`m the only in my neighborhood who is using 5 Ghz bands. So I guess this is not the case. There is no lag when my desktop, my macbook and our smartphones are on at the same and using the router heavily.
     
  2. Digitald00d

    Digitald00d Occasional Visitor

    Joined:
    Jul 18, 2018
    Messages:
    47
    Following because I experience the exact same thing. Except mine are two 68s setup as Router/Repeater. Check out my yesterday’s first post to see all things I’ve tried.


    Sent from my iPhone using Tapatalk
     
  3. wouterv

    wouterv Very Senior Member

    Joined:
    Aug 4, 2013
    Messages:
    937
    Your information is a bit limited.
    I suggest to install the latest stock firmware, revert to factory defaults and manual configure the very basics only for a safe Internet connection (do not load an old configuration backup).
    See what this does.
     
    Digitald00d likes this.
  4. the_test

    the_test New Around Here

    Joined:
    Jul 19, 2018
    Messages:
    6
    Guess I'll try this. Thank you.
     
  5. scjr

    scjr Senior Member

    Joined:
    Nov 21, 2017
    Messages:
    494
    Location:
    "While I Breathe, I Hope"
    Definitely do what wouterv recommends and start fresh.

    After you get everything set up and if you still have issues, turn off universal beamforming under 5GHz professional settings. Just keep AC beamforming enabled.
     
    Digitald00d likes this.
  6. the_test

    the_test New Around Here

    Joined:
    Jul 19, 2018
    Messages:
    6
    Just before flashing stock FW I decided to try and switch my asus to AP mode. The router now is DIR-620A from my ISP and rt-ac66u is connected vie ethernet. Looks like the broblem is gone. So the only thing that chaged is router->ap mode.
     
  7. kfp

    kfp Very Senior Member

    Joined:
    Jun 26, 2014
    Messages:
    707
    It is only one change, but that’s a big change :p