RT-AC66U repater mode not working (NO IP)

maraxion

New Around Here
So iv got an old 66U that used to work fine as a repeater, now it dont want to...
Iv seen im not alone, but havent found any fixes.

The router connects fine to the primary routers with stable connection, but wil not give out IP on its own. If tried to several primary routers and both 2,4 and 5 net all with same result.
Im guessing this is due to firmware somehow, and hoping someone can point me to the best firmware for this unit.

It does not say B1, so im guessing its the A1 unit so I cant flash with B1 firmware.
 

Tech9

Part of the Furniture
The one thing you can do is experiment with different firmware versions. Start with latest available Asuswrt. Try Asuswrt-Merlin 380.66_4 after (not random firmware, I do have something in mind). Don't forget to reset the router to default after flashing a new firmware. Good luck.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top