RT-AC66U_B1 + 386.1_2 = NO QoS ?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

SkOrPn

Occasional Visitor
Hello again everyone. I know it's been a few years since my last posts but I have not had any weird problems until now, lol.

Last week we decided to take advantage of channel bonding since CenturyLink is not charging extra for it. So since my ActionTec C1000A does not have the bonding feature I decided to get the Technicolor C2000T which does have channel bonding and is roughly a generation newer. This modem was recommended by CenturyLink techs at DSLReports because I do not plan on using it for nothing but bonded bridging. So I did what you normally do, I purchased it and then updated the firmware to the latest official from CenturyLink, I disabled wifi radio, set a IP so I can access it, and then enabled Transparent Bridging Tagged 201. Rebooted, and everything worked as expected.

Then, I decided to update the firmware on the RT-AC66U_B1 (same as AC68U). I was on 384.13_0 so I felt I was not up to date enough with the wonderful Merlin firmware. I rebooted, updated to 386.1_2 and rebooted again and then setup the router as it was before. However, now Adaptive QoS does NOT stay on. I been using it enabled since 2017, maybe 4 years now with no issues. But now when I go to enable it and customize the profile and then Apply it, it just instantly disables itself. So I am not sure if it has something to do with the newer Modem or the newer Firmware.

Anyone know why QoS no longer stays enabled? Is this a known issue, or does the Router not like the Technicolor C2000T Modem? I really liked Adaptive QoS, but I am not even sure it is needed. Oh, and if it matters, and I know it doesn't, but I have NOT yet done the channel bonding thing, so I am still in single channel VDSL2 8A mode, as before. ONLY changes are the new modem and newer firmware. I have tried several dozen times between reboots, the QoS no longer stays enabled. Thank you!

Best Regards
Rod
 

bbunge

Part of the Furniture
Check that the /jffs is mounted. If not you will have to enable format /jffs in Administration/System and then reboot. Once the /jffs is mounted I would set to factory default and configure manually. Don't use saved settings.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top