RT-AC68U AiMesh

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Steefd

New Around Here
Hello,

I currently have an RT-AC68U as my main router, and an old RT-AC52U, which is configured to act as a switch, in another part of the house.

As I want to set up AiMesh, and the AC52 does not support AiMesh, I bought an extra RT-AC68U.

I flashed this new AC68 to the latest firmware, the same as in my main router, and did a factory reset.

When I let the router node search for AiMesh nodes, it finds the node. But when I try to add is, it count's to around 50% and then a message is shown stating that it can't add the node to the AiMesh network because:
1) Someone else is trying to set up an AiMesh system -> obviously not the case
2) Router and node should be within 3 meters of each other -> are standing next to each other
3) AiMesh node should be powered on -> duh
4) AiMesh node should be upgrade to latest firmware -> has been done
5) AiMesh node has been reset to default -> has been done

I have no idea what is causing this, and can't find any relevant info.

Any thoughts? According to the Asus website, setting up AiMesh should be a piece of cake. LOL.
 

John Fitzgerald

Senior Member
Hello,

I currently have an RT-AC68U as my main router, and an old RT-AC52U, which is configured to act as a switch, in another part of the house.

As I want to set up AiMesh, and the AC52 does not support AiMesh, I bought an extra RT-AC68U.

I flashed this new AC68 to the latest firmware, the same as in my main router, and did a factory reset.

When I let the router node search for AiMesh nodes, it finds the node. But when I try to add is, it count's to around 50% and then a message is shown stating that it can't add the node to the AiMesh network because:
1) Someone else is trying to set up an AiMesh system -> obviously not the case
2) Router and node should be within 3 meters of each other -> are standing next to each other
3) AiMesh node should be powered on -> duh
4) AiMesh node should be upgrade to latest firmware -> has been done
5) AiMesh node has been reset to default -> has been done

I have no idea what is causing this, and can't find any relevant info.

Any thoughts? According to the Asus website, setting up AiMesh should be a piece of cake. LOL.

Try updating both units to the new test build: https://onedrive.live.com/?authkey=!AGY2taGX02nVmWA&id=CCE5625ED3599CE0!1427&cid=CCE5625ED3599CE0
 

bbunge

Part of the Furniture
WPS must be enabled. Different SSID's for 2.4 and 5 GHZ. Node router set to factory default and not configured at all. Good idea to also flash the Asus beta for the AC68U on both devices.
 

OzarkEdge

Part of the Furniture
Hello,

I currently have an RT-AC68U as my main router, and an old RT-AC52U, which is configured to act as a switch, in another part of the house.

As I want to set up AiMesh, and the AC52 does not support AiMesh, I bought an extra RT-AC68U.

I flashed this new AC68 to the latest firmware, the same as in my main router, and did a factory reset.

When I let the router node search for AiMesh nodes, it finds the node. But when I try to add is, it count's to around 50% and then a message is shown stating that it can't add the node to the AiMesh network because:
1) Someone else is trying to set up an AiMesh system -> obviously not the case
2) Router and node should be within 3 meters of each other -> are standing next to each other
3) AiMesh node should be powered on -> duh
4) AiMesh node should be upgrade to latest firmware -> has been done
5) AiMesh node has been reset to default -> has been done

I have no idea what is causing this, and can't find any relevant info.

Any thoughts? According to the Asus website, setting up AiMesh should be a piece of cake. LOL.

Did you update both routers to current firmware, reset both routers to factory defaults, and configure the main router only from scratch (leave WPS enabled) before trying to search/add the remote node?

Reset FAQ
Reset Button/webUI Restore
WPS Button Hard Reset

Both routers should be broadcasting both WiFi band signals (healthy radios).

OE
 

bbunge

Part of the Furniture
Just a thought: If you purchased a new AC68U you might want to make that the "main" router. Should not matter which you use for the main but it might be worth a try.
 

Steefd

New Around Here
Thanks for the replies. I want to avoid having to do a factory reset of the main router, as this would mean I have to configure is all again from scatch. This should not be necessary.
 

OzarkEdge

Part of the Furniture
Thanks for the replies. I want to avoid having to do a factory reset of the main router, as this would mean I have to configure is all again from scatch. This should not be necessary.

If you have not reset the existing router running the latest firmware in some time, doing so now would be the recommended next troubleshooting step... reset it and configure it from scratch. I prefer using the webUI Restore with Initialize reset.

OE
 

Steefd

New Around Here
Downloading a Beta from the Asus website is fine... not from some OneDrive link ;)

All routers have been reset, and upgraded to the same firmware.
I have not done a factory reset of the main router, as this would mean reconfiguring everything from scratch, which I want to avoid.
Especially since both my wife an myself are working from home 100% of the time due to corona. So our internet connection is more important then usual.

I guess if I do the following:
- backup router config
- factory reset router
- configure AiMesh
- reload router config

-> that I just loose the AiMesh config.
 

noah way

Regular Contributor
Try repeater mode. Speed is exactly the same as mesh, and you have more control over the repeating router.
 

OzarkEdge

Part of the Furniture
Downloading a Beta from the Asus website is fine... not from some OneDrive link ;)

All routers have been reset, and upgraded to the same firmware.
I have not done a factory reset of the main router, as this would mean reconfiguring everything from scratch, which I want to avoid.
Especially since both my wife an myself are working from home 100% of the time due to corona. So our internet connection is more important then usual.

I guess if I do the following:
- backup router config
- factory reset router
- configure AiMesh
- reload router config

-> that I just loose the AiMesh config.

You should read and understand the previously posted Reset FAQ.

OE
 

Steefd

New Around Here
Both routers should be broadcasting both WiFi band signals (healthy radios).
Originally the 2.4Ghz SSID was hidden, and the 5Ghz was not.
When I try to add the AiMesh node it failes at 50%.

When I set both SSID to broadcast, it fails at 1%.

So this doesn't seem to help.


Try repeater mode. Speed is exactly the same as mesh, and you have more control over the repeating router.
That's the way I started. I had the 2nd router configured as extender but it clients did not switch to the strongest wifi network this way.
So I configured the second router as a switch with it's own SSID's. That way I can switch manually between the Wifi networks.

I was under the impression that AiMesh would "solve" both these issues; smart wifi network switching & avoiding to manually switch.

If that is not the case, what is then the benefit of AiMesh?
 

bbunge

Part of the Furniture
A reset and manual configure of the mai router is your best bet. Since you have 2 AC68U, set up the second to be the main router with the same settings as the first. Switch them out and factory reset the first to use as mesh node. Please, do not use saved settings! The idea is to rid the router of a setting that is causing mesh setup failure.
 

OzarkEdge

Part of the Furniture
Originally the 2.4Ghz SSID was hidden, and the 5Ghz was not.
When I try to add the AiMesh node it failes at 50%.

When I set both SSID to broadcast, it fails at 1%.

So this doesn't seem to help.

The point was healthy radios broadcasting, not hidden SSIDs. A hidden SSID is still broadcasting... it's not really hidden, so don't bother hiding SSIDs.

Have you reset the firmware yet? :rolleyes:

OE
 

noah way

Regular Contributor
Originally the 2.4Ghz SSID was hidden, and the 5Ghz was not.
When I try to add the AiMesh node it failes at 50%.

When I set both SSID to broadcast, it fails at 1%.

So this doesn't seem to help.



That's the way I started. I had the 2nd router configured as extender but it clients did not switch to the strongest wifi network this way.
So I configured the second router as a switch with it's own SSID's. That way I can switch manually between the Wifi networks.

I was under the impression that AiMesh would "solve" both these issues; smart wifi network switching & avoiding to manually switch.

If that is not the case, what is then the benefit of AiMesh?
If your devices are not switching maybe the routers are too close together. There is a roaming assistance setting to manage the (dis)connection level.

As far as I can tell all mesh mode does is transfer all administration to the main router. In some envitonments (lots of nodes) this simplifies management. But in my situation I prefer the ability to manage both routers independently (error logs, site survey, connected devices, etc.).
 

Steefd

New Around Here
OK AiMesh is finnaly up. Took 2 resets via the WPS buttons to get it up and running.

I saw the AiMesh node is getting a random IP from my DHCP range. Tried to give this a fixed IP by adding the backhaul (ethernet) MAC address to the DHCP manual settings list -> does not work.

Also, not all clients connected to my network are reported.
My printer works fine, but is reported as being offline in the router client list.

Any thoughts?
 

MarkyPancake

Senior Member
I saw the AiMesh node is getting a random IP from my DHCP range. Tried to give this a fixed IP by adding the backhaul (ethernet) MAC address to the DHCP manual settings list -> does not work.

You need to add the node's actual MAC to the manual IP list, not any of the other ones it appears as as part of the mesh setup. This is what've I've done with my AC68U node and it's working as expected.
 

OzarkEdge

Part of the Furniture
OK AiMesh is finnaly up. Took 2 resets via the WPS buttons to get it up and running.

I saw the AiMesh node is getting a random IP from my DHCP range. Tried to give this a fixed IP by adding the backhaul (ethernet) MAC address to the DHCP manual settings list -> does not work.

Also, not all clients connected to my network are reported.
My printer works fine, but is reported as being offline in the router client list.

Any thoughts?

Thoughts:

o Use the webUI Restore w/Initialize to reset. Works first time. And purges logged data which might aid client list accuracy.

o Let the DHCP server do its job.

o Ignore the client list until it settles down. And then keep ignoring it.

OE
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top