RT-AC68U can't get past login screen after 386.1 update

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

iliyan

New Around Here
I just updated my RT-AC68U to 386.1 from 384.19. The router seems to works fine, SSH too, but I can't get past the login screen on the GUI via HTTP (I don't have HTTPS configured). I tried power cycling the router, no luck. Also tried "service restart_httpd" from SSH, and each time I do it I get back to the login screen but after entering the password I just get stuck on a blank page with the browser (Chrome) waiting for it to load. Tried Safari, also iPhone, same thing.

Any suggestions? First time I've had a real issue with Merlin.

Many thanks in advance!
 

iliyan

New Around Here
Update: After a long wait, the page actually managed to load so the GUI seems to work now. Another thread mentioned issues with QoS (on older firmware) so I disabled mine just in case. Hopefully the issue will not return. In any case, it would be good to know if others have experienced this issue too. Cheers!
 

Butterfly Bones

Very Senior Member

Note - #2
- NOTE: Some users upgrading might have to go through some
database maintenance on first boot, which means the
router might be slower or have a non-responsive webui
for a while.
This can take anywhere from 5 minutes up to an hour,
depending on your model, just give it time to complete
the process.
 

Jack Yaz

Part of the Furniture
Sometime, I wonder why I bother writing these notes.
Sadly there are a lot of people that just don't read. They treat the forums as somewhere to just ask away rather than bother searching first.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top