Solved RT-AC68U further narrow down 2.4 GHz Professional to keep IOT device online

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

wouterv

Very Senior Member
To avoid an IOT device to disconnect and connect itself from 2.4 GHz many times a day, sometimes multiple times per hour I further narrowed down the 2.4 GHz Professional settings to below, the last I did was set "Enable WMM APSD" to Disable, a few other options I already set to Disable for other disconnect issues.
The 2.4 GHz wireless now seems to be stable, with only the expected disconnects and connects from devices that are really leaving or been shutdown and returning or be powered up.
1618416331764.png
 

Squall Leonhart

Regular Contributor
How do you know what changes he needed to make for his devices? Have you been monitoring his internal network?

I know because its historically a shirt feature on 2.4G where it was jerryrigged into the spec instead of being designed into it,
I know because of experience.
I know, because it appears to irritate your sensitivities.

Try educating yourself on application and issues corresponding to particular device settings, eh.

 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top