1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

[RT-AC68U] How to get mesh nodes to use different channels?

Discussion in 'ASUS AC Routers & Adapters' started by Jac Huzef, Jul 12, 2019 at 3:51 AM.

  1. Jac Huzef

    Jac Huzef New Around Here

    Joined:
    Jul 2, 2019
    Messages:
    2
    Hi, how do I get mesh nodes to use different non-interfering channels?

    I currently have one master and one slave mesh node. The master and slave node are both in AP mode.

    I have a wired backhaul, Connection Priority" is set to Ethernet, Connection Type is "Wired".

    If I set the channel to Auto the slave mesh node keeps picking the same channel as the master. Then the master keeps changing channels, possibly due to interference with the slave. The slave node then changes channels to follow the master... Rinse, repeat...

    Each time the channels change, client connections get interrupted or dropped.

    If I set the channel to a fixed channel the master and slave nodes use the same channel. This causes less disruption but seems suboptimal for performance.
     
  2. JDB

    JDB Very Senior Member

    Joined:
    Aug 28, 2016
    Messages:
    791
    All modes are supposed to use the same channel.

    If the master keeps switching (and slave correctly following) look for other sources of interference and eliminate them so the master settles.

    My mesh is rock solid on auto (but I have a detached house so very little outside interference).


    Sent from my iPhone using Tapatalk
     
  3. JDB

    JDB Very Senior Member

    Joined:
    Aug 28, 2016
    Messages:
    791
    If you can’t remove the interference cause the hopping, using a manually selected best channel as you have done would be the best option.


    Sent from my iPhone using Tapatalk
     
  4. Grisu

    Grisu Part of the Furniture

    Joined:
    Aug 28, 2014
    Messages:
    2,047
    There should be at least 10-15m distance or massive walls between master and node, otherwise no need for mesh.