RT AC68U NAT weirdness

  • ATTENTION! As of November 1, 2020, you will not be able to reply to threads 6 months after the thread is opened. Threads will not be locked, so posts may still be edited by their authors.

Rodders_UK

New Around Here
Hi everyone
One of my kids needs open NAT on an X-Box One.
I have two RT AC68U routers, I've tried them as an AIMesh and right now the second router is in AP mode. Both have latest firmware
I've opened all the ports as specified by microsoft.
I've given the Xbox a fixed IP address.
I've tried it in the DMZ zone.
I've tried both wifi SSIDs from both routers.
I've tried the open NAT and game settings in the router UI page
Both routers are on auto-reboot every night
I've tried a guest network
I've tried a cable connection.
ISP is BT Internet (infinity)

Sometimes the NAT goes open, sometimes moderate and most of the time strict.
Oddly, if I connect it via cable, the router assigns a non-fixed IP address (becauasethe Xbox has a different MAC address to the wifi adaptor) and often the NAT comes up open or moderate, so it doesn't look like the port settings or the DMZ setting have any bearing.
I know the Xbox is fine as if I use a cellular hotspot it goes open every time.

Does anyone have any ideas please?
Thanks in advance
Rod
 

ColinTaylor

Part of the Furniture
One of my kids needs open NAT on an X-Box One.
Does he really? Or does he just think he does because that's what all the other kiddies say?

You'll only get Open NAT if you unplug your router and connect the Xbox directly to your internet feed. Moderate NAT is what you should expect from a device connected to your router. Remove any port forwarding rules you have created and enable UPnP (WAN - Internet Connection). His games will work fine.

EDIT: Moderate NAT will sometimes be reported instead as Open depending how/what you are testing and the current state of the firewall. Either should be OK.
 
Last edited:

Rodders_UK

New Around Here
Thanks Colin
How strange, but I'm glad i asked you - turned off everything to do with NAT, port forwarding, static IP etc etc and now the XBox thinks NAT is open. Appreciate you taking the time for me. Cheers
 

ColinTaylor

Part of the Furniture
Glad to hear that it's working (established UPnP connections will show as Open). One point, "turned off everything to do with NAT" - you do need to leave WAN > Internet Connection > Enable NAT set to Yes otherwise your entire network won't work. ;)
 

Rodders_UK

New Around Here
Thanks :) - that must be on I guess because evrything is working - I mean the Game/OpenNat stuff that appears in the later versions of the firmware. Thanks again for your help
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top