[RT-AC68U] NTP syncs only when Apply is pressed (and if I don't OpenVPN doesn't start)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Seryon

New Around Here
Dear People from the past posts and the pre-pandemic world,
Greetings from Italy!

I know this has been posted many times before, but I found mainly 2 types of posts:
- people content with just pressing "apply"
- people with weird settings (router connect to another router"

I stumbled this post today, and I seem to have the issues of our FalconB friend:
- RT AC68U with Merlin 384.19
- Cloudfare DNS on WAN (although DNS privacy protocol I have set on "none")
- NTP: time.cloudfare.com (but tried also with pool.ntp.org, time.google.com, etc.)
- Network monitoring through pinging www.google.com (but tried with that off)

When I reboot (or, let's say, the light goes off and it reboots itself) the NTP doesn't sync anymore and... it cripples the VPN!!

Also in my case, everything gets fixed if I just go to "Administration - System" and just press "Apply", but it means that I have to give access to the WEB GUI from WAN or I'll be cutoff in case of a power outage... not the best solution!

However, I have NOTHING into the JFFS partition, within the services folder, not a single file (I also formatted it on a reboot to be sure); so I cannot really follow your instructions.... or can I?

Anyone that can grab my end and bring me out of this tunnel?

Thanks!
 

ColinTaylor

Part of the Furniture
The problem in the other thread was caused by a custom VLAN (not VPN) script that the user had installed. So that's not applicable to you.

If you upload your entire syslog to pastebin for us to look at we might be able to spot something.

Have you tried using the IP address of an NTP server rather than its name? e.g. 104.16.54.76 instead of time.cloudfare.com, or 216.239.35.0 instead of time.google.com.
 
Last edited:

bbunge

Very Senior Member
Make sure you have a valid DNS server IP address in WAN DNS Setting/DNS Server1 and DNS Server2
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top