RT-AC68U Update of Client List causes drop in WIFI

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Mr.Target

New Around Here
Hi guys, I'm brand new to this forum, but I don't have anywhere else to turn :)

My 68U is really acting up on me, and I have reason to believe that it is the updating of the list containing the connected clients that causes the problem.

I just noticed this issue today, after alot of problems with my vpn and teams connections to work since homeoffice became the new norm.

(to be honest..this might not be the problem at all, but it's all I have for now)

So my question is:

Is there anywhere I can configure this update NOT to run during workhours? If so..where would that be?

Anyone else having this problem, and if so, how did you fix it? :)

BR/ B
 

OzarkEdge

Part of the Furniture
Hi guys, I'm brand new to this forum, but I don't have anywhere else to turn :)

My 68U is really acting up on me, and I have reason to believe that it is the updating of the list containing the connected clients that causes the problem.

I just noticed this issue today, after alot of problems with my vpn and teams connections to work since homeoffice became the new norm.

(to be honest..this might not be the problem at all, but it's all I have for now)

So my question is:

Is there anywhere I can configure this update NOT to run during workhours? If so..where would that be?

Anyone else having this problem, and if so, how did you fix it? :)

BR/ B

I don't think there is direct control over the client list.

Maybe you should describe the problem/symptoms, firmware version, and any clues in the Log.

OE
 

ColinTaylor

Part of the Furniture
Why do think it's related to the client list?

What errors do you see in the router's log when this happens?

The simplest way to resolve problems like this is usually to factory reset the router and manually configure it again (i.e. don't re-import settings for a backup).
 

Mr.Target

New Around Here
Well, I can't really see anything in the log for when it happends.
The reason why I think it has to do with that list, is that I can see it starts to update, and then my vpn-connection dies. Also when working without vpn-connection, I can see that teams freezes, and also a loss of audio.
As I said..don't know much about this..that's why my answers might seem a bit poor. Sorry for that.
I should also probably tell you guys that I also have 3 nodes (lyra trio) configured on the router.
 

Mr.Target

New Around Here
..a little info..
today I cut the power on lyra x 3..so now I'm using just router, no mesh-net. Been very stable so far, so thr problem might have been the mesh-net.
If that's the case..I will switch my focus to the lyra components, and try to find out why they are causing this issue.
 

Mr.Target

New Around Here
Asus -support, have now concluded that my lyra's are defect. I don't believe they are. Not impressed with their support so far.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top